Solved

Band steer remotely

  • 15 November 2023
  • 4 replies
  • 98 views

Badge

I have my Home 5G set up on my network with the auto band steer set up 5GHZ/2.4GHz.   it seems the best way for me for running my network.  Is there any way to force the network to 2.4Ghz when it is in 5GHz mode without adding a 2nd network?

I tried two separate networks but my smart devices kept dropping out.  I set up the router as one network and adding the smart devices and all was fine for a bit but when I had to reconnect another device I kept getting the “you must be in 2.4GHz mode to proceed.  

Any thoughts and thanks beforehand

icon

Best answer by nc1037 15 November 2023, 20:17

View original

4 replies

Userlevel 5
Badge +7

Please try it.  I have a printer connected to my 2.4 GHz network, and my laptop which is connected to the primary network can print.  🤞

Badge

copz1998  If I  change the security then my phone won’t connect.

nc1037  My problem device is a printer.  If I add the 2nd network for that then it can’t talk to my computers on the other network.

 

If I type the gateway address from my laptop, I only get basic info.  Does anyone know how to get to the internal settings?

Userlevel 5
Badge +7

I would do it slightly differently.  Leave your “auto band steer” network just as it is.  DO create a second 2.4 GHz network, with security downgraded to WPA/WPA2.  Use that network for only the “problem” devices.  That way, those devices shouldn’t impact the primary network, and your devices that work well on 5 GHz should continue to work well, and will be more secure with WPA2/WPA3.  

Userlevel 5
Badge +8

@jd0422 you are almost there. Most smart devices (cameras, printers, etc) need 2.4Ghz. You will likely solve your problem by changing your security setting on the 2.4Ghz SSID to WEP or the lowest security. This process worked for many of us.

Let us know how it works. 

Reply