Question

Problems connecting to work network

  • 16 February 2024
  • 1 reply
  • 144 views

Badge

I have used T-mobile for Internet for over 6 month, I work from home.  Everything worked great till about a week ago.  Once I VPN into my company, the apps don’t work.  Everything works when I go into the office.  I swapped out my existing computer for a new one this morning but the problem persists.  The only other piece is the Internet...


1 reply

Userlevel 5
Badge +8

@Laurabeatt I found a post on the TM threads that described your situation, and they found a solution (see below).

—————————————————

AJ1234 wrote:

My company uses Cisco AnyConnect VPN. I’ve been having all the same issues mentioned in this thread and gone down the IT rabbit hole trying to remedy this issue. Finally found a knowledgeable T-Mobile technician that explained if personal or work VPN or systems are operating on IPv4 then you need to go into your T-Mobile home internet app > select network > click “+” to add network > name network > create password > select 2.4 GHz band > select WPA/WPA2 > WPA “TKIP & AES” > then save the new network and connect. Worked out my VPN issues and my security cameras are working now.  

THANK YOU!!! My company uses the same VPN and it worked perfectly until Monday, 1/22, probably the same change you experienced. I followed your guidance and it works perfectly. I’m back to the same full speed I had previously, maybe even faster, and now I have a second home network dedicated to work from home. 

—————————————————-

Here is the thread: 

Let us know if this solves your problem. 

Reply