Question

tmobile internet app issues

  • 15 February 2022
  • 5 replies
  • 546 views

Badge

Everything works in the app except the “devices” section.  When i select “devices” it gives this error every time.

“uh-oh, the app lost connection with your gateway.  We’ll need to get your reconnected”.

 

Started about a week ago.  Was working fine for months.  I cant think of any changes I made within the last week on my phone.  I have an android.  I tried clearing the data/cache on the app, force closing the app, uninstalling/re-installing the app, rebooting phone, rebooting the gateway (trashcan style).  Nothing helps.


5 replies

Same issue here. Any luck getting it straightened out?

Badge

Yes.  I had to reset the router using the reset button on the back of it.

I am having the same problem. I called support and they were not any help at all. 😒😫

Userlevel 7
Badge +8

Same here but well I last saw that work early in the home internet BETA phase 14 months ago before the first upgrade to the Nokia router. My phone is an iPhone 12 Pro and that application only works part of the time it seems, if I am lucky. When it goes stupid it hangs and I have to reboot my phone to do anything at that point. I download and install it once now and again just to see if they improved/fixed it but I have yet to be impressed. Free mobile applications are free for a reason. Good Luck with that. 

how to retreive my apps

Reply