Solved

Familywhere issues

  • 20 June 2017
  • 8 replies
  • 623 views

Up until last week I was able to locate my 5 family members (including myself) using this service. Now all 5 lines give are unable to show me the map location. Each line gives me the message "family member was located, but the address could not be determined"  Please help.  I have tried calling customer support with no results.

icon

Best answer by tmo_marissa 20 June 2017, 02:26

Welcome! Sorry we're meeting under these circumstances -- we definitely want to get Family Where working for you. Can I ask what you see when you try to locate your lines? Does it show them (bear with me, I know this is going to sound bonkers) as located in the ocean?
It looks like our support teams are trending an emerging issue with location trouble and we do need tickets filed with examples. I'm sorry we weren't able to help when you contacted us previously. We've got a basic troubleshooting page here: T-Mobile FamilyWhere customer support,​ but if your issue is part of the one we're working on, we'd definitely like to have a ticket filed. We don't have account access in this public user forum, but since you're already online, would you be able to reach out to our T-Force team? They're our customer support channel on Twitter and Facebook, and if you're already logged in you can reach out to them by clicking one of the icons on my badge below. In those channels we can securely verify your account information and get the ball rolling on this.

As a side note, I'm going to send you a private message regarding your username in a moment. Can you please check your inbox and reply there when you have a second? Thank you!

- Marissa

View original

8 replies

Userlevel 6

Welcome! Sorry we're meeting under these circumstances -- we definitely want to get Family Where working for you. Can I ask what you see when you try to locate your lines? Does it show them (bear with me, I know this is going to sound bonkers) as located in the ocean?
It looks like our support teams are trending an emerging issue with location trouble and we do need tickets filed with examples. I'm sorry we weren't able to help when you contacted us previously. We've got a basic troubleshooting page here: T-Mobile FamilyWhere customer support,​ but if your issue is part of the one we're working on, we'd definitely like to have a ticket filed. We don't have account access in this public user forum, but since you're already online, would you be able to reach out to our T-Force team? They're our customer support channel on Twitter and Facebook, and if you're already logged in you can reach out to them by clicking one of the icons on my badge below. In those channels we can securely verify your account information and get the ball rolling on this.

As a side note, I'm going to send you a private message regarding your username in a moment. Can you please check your inbox and reply there when you have a second? Thank you!

- Marissa

Hello! Every time I try to open my Familywhere tab on my T-Mobile account it reroutes the website back to the account page. I am unable to access the map. Help please!

I am having the same problem for days now. Each time I try to open my Familywhere tab on my T-Mobile account it reroutes me back to the account page. I called customer service yesterday and spoke to the first support specialist, he could not figure it out. He elevated it to a specialist tech support, she could not figure it out either. She told me that she has created a ticket for another tech support level to look into it. I have heard nothing back. So, three levels of technical support and the problem is not fixed. I have tried 3 different computers, three different browsers, cleared all my browser history and none of that can fix it. I downloaded the familywhere app on my phone, that did not work either. This is very unusual for a reputable company like tmobile to show this kind of weakness. I have been with tmobile for over 13 years and this is really getting me to reconsider a competition for my five lines. If this is not fixed in the next couple of days, I have a serious decision to make. I am on travel and needs to locate my family.

Wow thank you for that response. That is very surprising. I spoke with someone this morning as well and they told me that I needed to register for family where, when I am already registered… completely unable to solve the problem as well. 

I have been having the same issue with Familywhere rerouting to the homepage for almost a week now.  They have not fixed the issue yet, they created a ticket and I haven’t heard nothing since.  Its ridiculous that they don’t even know how to fix the problem or have a some sort of resolution at this point.  Very frustrating!

Has anyone gotten any resolution on this? If they are having tech issues they should just say that! So annoying!!

HopAre21, I totally agree with you.  Nothing has been fixed yet on my end.

Glad to know it’s not just me. It starts to load in My T-Mobile in a browser, then it just brings me back to the home account page. It’s really frustrating.

Reply