Solved

Thousands of people reporting missed calls or delayed texts.

  • 14 July 2019
  • 5 replies
  • 1264 views

Please do not tell me to contact the tech team.  They are useless.  I'm not trying to be rude or hostile, but they are.

My whole family, all on T-Mobile and all with different phones, has been having this problem for a long while.

Sometimes, my phone doesn't ring when people call me, and the caller gets sent to voicemail.  Like other posters, I've missed job interviews because of this.

Sometimes, texts will come through way late (minutes or hours), or not at all.  My wife will show me texts she sent me that I never received.

It seems to be completely random.  I've tried all the troubleshooting steps given to me by the T-Mobile tech team and dozens of other posts online.

If you search your own support site, you'll find hundreds of similar reports.  Reddit is full of them.

So seriously, what the heck?  You must be aware of how widespread this issue is.  Why are treating everyone like it's some isolated situation?

Below are some of the other posts I mentioned.

Thanks.

https://support.t-mobile.com/thread/145647

https://support.t-mobile.com/thread/144096

https://support.t-mobile.com/thread/144331

https://support.t-mobile.com/thread/141138

https://support.t-mobile.com/thread/143831

https://support.t-mobile.com/thread/147037

https://support.t-mobile.com/thread/141056

https://support.t-mobile.com/thread/147219

https://support.t-mobile.com/thread/136567

https://support.t-mobile.com/thread/149154

https://support.t-mobile.com/thread/139424

https://support.t-mobile.com/thread/117288

https://support.t-mobile.com/thread/132775

icon

Best answer by gramps28 14 July 2019, 06:22

View original

5 replies

This is real. I have experienced 3 phones with the same issue ,not at same site as I moved my house in between. You may not receive calls or SMS if you turn on your Wifi.  If I know somebody will call me , I turn off wifi first. I think T mobile should know the issue root cause , but they just do not want to fix it as the cost.

You are correct, T-mobile is working diligently to correct service issues. this is a known bug under investigation. Please continue to open support requests for these issues to document the problem.

I get that this is a community site.  I just figured it might get more attention if it became obvious that a lot of people are experiencing this, and it isn't some one-off thing.

I called their 611 number, but I haven't tried Twitter or Facebook.  If you think that might be a better experience, I'll try that.

Thanks.

Userlevel 7
Badge +15

A lot of those threads are from last year or earlier.  These boards are not new.  A lot of those threads also are using older devices.  As mentioned, try reaching out to the T-Force Team via Facebook or Twitter.

Userlevel 7
Badge +14

You know this is basically a user to user site with moderation by a few non technical Tmobile

employees so if you want these employees to respond you need to provide location and the types of

phone that are being used.

With all that said is they can look into the area to see if there's any issues and any known issues with any phone then let you

know.

You're best bet is to contact T-Force through messenger on Facebook or Twitter to find a better answer.

Reply