Question

disable RTT

  • 16 September 2021
  • 9 replies
  • 4798 views

Badge

Settings on my REVVL V +5g show TTY and RTT are turned off, but outgoing calls are blocked with a message that the other party is not in the “RTT group”. How do I stop RTT??


9 replies

Yes, mine does too. Hate this foney phone. 

how do you disable rtt????!!!!! I have tried everything!

Was it ever determined how to get RTT turned off...this is crazy that there is no solution from T-Mobile. 

Userlevel 7
Badge +16

the site here is primarily peer to peer..there are a handful of admins/moderators but they are here to keep the site up going. they do not have account access.

I don't think your response applies to my question but no worries; noone has an answer about my technical question.  Not even T-Mobile tech support.

Userlevel 7
Badge +16

Was it ever determined how to get RTT turned off...this is crazy that there is no solution from T-Mobile. 

 

if youre looking for an answer from TMO in here about this..then what i posted should make perfect sense.

 

im currently asking someone about this one though

 

the answer i was given is-”open the phone app then hit the three dots, then settings and then from there choose accessibility and RTT should be in there”.

 

this where yall went and found it grayed out already?

 

Thanks for your time.  have a great rest of your day!

You can download ACR Phone from the Google Play Store and set as default for your phone.  

Valeri, you are absolutley the best. It worked. Was taking this crappy phone BACT TO TMOBILE. 

Reply