Question

Hotspot issues with Cisco Anyconnect

  • 4 April 2022
  • 2 replies
  • 1929 views

Badge

Trying to run down a solution to what seems to be a not that uncommon issue. We use the hot spot on our phone as a backup for our home internet service. The phone was just upgraded from a Galaxy S9 (4G LTE service) to a Galaxy A32 5G. We have two company provided devices, both using Cisco Anyconnect, but using different VPNs.

 

Prior to upgrading, both devices could connect to the hot spot without issue. Though I can’t remember when the last time we had to use the hot spot. Fortunately we have not had an internet outage until recently.

 

One company device still connects without any problem. Personal devices don’t have connection problems with the hot spot. The other company issued device has issues. Internal company sites and databases cannot be reached. Although messages and phone calls can still be made on Microsoft Teams, which I find odd. I’d think if the VPN could not connect, noting would work.

 

The system in question runs Windows 10. The network status icon shows a connection. When you hover the mouse over the icon it shows the network name, the number 2, and (unauthenticated). For example:

 

Connected to home internet with no issues:

company.network

 

Connected to phone hot spot and no VPN connection:

company.network 2 (unauthenticated)

 

We have tried tethering the device to the phone with a cable but get the same result. Tethering on the old phone had worked.

 

So far the company IT has had no luck. I’ve read that the issue could be related to IPv4 vs IPv6 addressing, MTU size, and/or UDP being blocked on 5G where it had not been blocked on 4G LTE.

 

Currently this is not too critical of an issue since the hot spot is only a backup connection but if our home internet goes out then we’re screwed. Unfortunately there does not seem to be any solution that we can work on our end as we don’t have privileges to access certain things on the device. Not that I want to mess with settings on a device that we don’t own.

Any insights are welcome. I’m just hoping to find something to point the company IT in the right direction.


2 replies

Badge

Unfortunately it was never resolved and we’ve heard nothing useful from the company IT or the T-Mobile side. I suspect it involves a security setting on the VPN side not liking something about the 5G service. And since it is a company provided machine, we have no privileges to try any fixes. Not that I’d want to mess with a system we don’t own.  We ended up buying a 4G hotspot from Straight Talk to use as a backup and it works perfectly with both computers and VPNs.

That is where the issue stands at the moment. Sorry this doesn’t help much.

 

Hello, VHdez01. We’re you able to resolve this? Having very similar issue. Thank you.

Reply