Question

S23 Ultra Google Messages

  • 14 March 2023
  • 0 replies
  • 372 views

Badge +1

Since purchasing the S23 Ultra, Google Messages has consistently inconsistent with all aspects of it functionally correct. I’m now at a point where it handles how it sends pictures and photos through RCS depending on if the recipient's RCS backend is Jibe or T-Mobile. It does matter. If I send a picture or video to someone that T-Mobile is the RCS backend, such as a S22 or S23, it will send it as a MMS. The send icon will literally change to MMS and when you view the details it says it was sent as a text. Before it would say it was sent as RCS but would actually compress it to the same size as if it was sent as a MMS message. Also, if the video was any larger then 30 MB it would compress it as it would if sent as a MMS. This was what I initially experienced before it would send everything as a MMS. If I send to someone who is on Samsung Messages a video is compressed if over 30 MB. Photos are compressed as well. It compress a 12MP photo to the size of a 3MP, 1536 x 2048. If I send to someone using Google Messages where Jibe is the RCS backend I produce the same results.
I’ve gone to the extent of resetting my network settings and disabling RCS through the Google messages, then going to https://messages.google.com/disable-chat to turning off RCS for my number and leaving it that way for 10 days so it would clear out, at least from Jibe’s servers as I’m told.
Recap:
To Google Messages/T-Mobile RCS - MMS for pictures and videos
To Samsung Messages - Video compresses over 30 MB. Pictures sent over RCS but compressed to a 3MP size
To Google Messages/Jibe RCS - Same results as sending to someone who is using Samsung Messages.

I remember when I had my S20 that Google Messages started compressing photos around October. I don’t remember about videos. My guess is it would compress if over 30 MB. Still said in the app that Jibe was the RCS backend.

It seems that T-Mobile involvement of the delivering RCS messages is messing these up. 


0 replies

Be the first to reply!

Reply