Question

There is a trending issue with the LG V60 (Tmovile Variant only at this time) with camera and SD Card

  • 21 September 2023
  • 22 replies
  • 628 views

Badge

I am reporting a trending issue as reported on other unofficial forums where the V60 (seems to be only the T-Mobile Variant on Androind 13) will freeze when taking photos. Some users are even reporting issues that this is causing errors on the SD card where they have to be replaced or repaired. 

I am just following this post in case T-Mobile can identify, patch, or provide a resolution and I am not treated as my issue is isolated. This also to help others with this phone report he same issue as the forums are no longer Android friendly (multiple devices/models jumbled in to one forum). 

Again, this is not an isolated problem. 


22 replies

Badge

interesting. what class SD card have you been using?

They are both class 10. And here we go again! Today it has been terrible at saving photos on my new SD card (was stuck on processing for about 1 minute) and transferring files slows down to a crawl. I’m gonna really hate if I have to get rid of this phone. 😫

Userlevel 7
Badge +16

and thats after going through the steps for the phone to prep the SD card right?

Badge

and thats after going through the steps for the phone to prep the SD card right?

If you are suggesting a reset. Not gonna even try. Others have and the issue came right back. I am not ready to reconfigure all my apps again and end up back at square one. 

Userlevel 7
Badge +16

no reformatting the SD card with the phone and not some other route.

Badge

Reformatting an SD card after about only a month of use on this new card sounds more like a Band-Aid when it is probably best to find the source. 

Userlevel 7
Badge +16

LG would be the only one that could do anything about this but they no longer do anything on the phone side.  they fully shut that side down about a year ago ish.

Badge

Can confirm that is is absolutely an issue post A13 upgrade. It is reported all over Reddit as well. I've never had an issue with a card, ever. Once A13 hit is when it started. 

I'm having the same problem,no matter what sd card I use the processing bug still come back.For me I think these problem is caused for some Google play system update,maybe!

Userlevel 7
Badge +16

maybe but there arent a ton of people running into this. if it were a large scale deal with tons of people posting about it i would lean that way.  even 1k people complaining about it is a small pebble in a pond compared to how many people purchased them and still have them across the nation.

Been having slow camera Processing issues since the May update. I have not had any issues with the camera before that. The issue continues after I switch from SD to internal storage. Card has been formatted correctly. Unfortunately I do not see this issue being resolved as LG is no longer in the phone business-- and I think they've met their promise to support their phones for 2 years from when their last phone was made. I feel this is affecting TMobile users more than other carriers for the LGV60, since I have not come across any other threads regarding this issue for the LGV60. And I agree that the user base will be small, as this phone did not do as well as it should have on release (LGs marketing was lacking, and I felt that quite a few reviewers were brand-biased from the get-go. The phone was ahead of it's time. I first bought the LGV60 through Verizon (LG V60 ThinQ 5G UW) and loved it. I had to switch to T-Mobile and was promised that it would work on their network -- that was a lie. 3 weeks of customer support telling me the to troubleshoot the same things over and over again, sending me multiple sim cards, and they failed to help me. I caved and had to buy the T-Mobile version so I could keep my Dual Screen. It never felt as good as the Verizon version. I would like to keep this phone as long as possible --I love the Dual Screen functionality and the headphone jack/DAC, and I loved the Camera app, but with the Camera app failing, and the fact that the LGV60 will no longer receive updates/security patches, I will be forced to get a new phone. It is unfortunate that LG didn't get enough praise (and make enough sales) for its innovation to stay in the phone market.

Badge

it appears the issue is now affecting other Variants. And it seems to be getting worse. I already see a report it is killing SD cards. Not sure if Google or LG is to blame if other variants are involved.

Badge

Can confirm that is is absolutely an issue post A13 upgrade. It is reported all over Reddit as well. I've never had an issue with a card, ever. Once A13 hit is when it started. 

Sounds like a corrupted version of the Tmobile flavor of A13.

Userlevel 7
Badge +16

so weird. only issue i have had pre 13 and after 13 was the AOD going dark on me and taking multiple wake screen button taps to get it to turn back on.

 

hate to mention it and to lazy to scroll back up and see if i already brought this up but yall might perform a FR on the phone..something might not have loaded in correctly with 13.. or it might not have dumped certain files it was supposed to and now they might be fighting each other.

Badge

so weird. only issue i have had pre 13 and after 13 was the AOD going dark on me and taking multiple wake screen button taps to get it to turn back on.

 

hate to mention it and to lazy to scroll back up and see if i already brought this up but yall might perform a FR on the phone..something might not have loaded in correctly with 13.. or it might not have dumped certain files it was supposed to and now they might be fighting each other.

As I take a deeper dive it seems like there are a list of issues mostly on the A13 of the T-Mobile variant of the phones:

  • Notifications not working properly.
  • Photos not saving properly after a photo is taken. 
  • Phones being downgraded to Widevine L3
  • “System UI isn’t responding” message before crashing.
  • Battery charging slower than usual at random occasions.

I understand that some or all of these issues have been reported on other variants but a google or reddit search shows that the V600TM Variant seems to stick out the worst in relation to the Android 13 update. And since the begging of my post I am showing an uptick of about 300% of reports about the photo saving issues (also known as the “processing” bug). 

Userlevel 7
Badge +16

unfortunately nothing will about it since LG would be the one that needs to fix it and theyre no longer in the phone business..

 

with that being said though i have yet to run into this issue with my phone..but i dont run a SD card so the issue itself might be linked to that and the camera.

 

which is still an LG issue.

Badge

unfortunately nothing will about it since LG would be the one that needs to fix it and theyre no longer in the phone business..

 

with that being said though i have yet to run into this issue with my phone..but i dont run a SD card so the issue itself might be linked to that and the camera.

 

which is still an LG issue.

How did you conclude it was an LG issue?

Userlevel 7
Badge +16

the fact that they designed it..built it..chose what camera and etc to use...network would be TMO...and last i checked the camera and or how the phone handles the SD card are all on the phone/OEM and not controlled by any carrier or their network. if you have insurance on it maybe you can get a different one..

 

 

seeing as how you dont see a onslaught of threads in here talking about this i would go out on a limb and say its much less of an isolated than one would think..especially if the only V60s affected are the TMO variants..and your thread is the only one to pop up about this in here. in the last year give or take.

 

actually 5 months ago a V60 was talked about..with proximity issues..before that was MMS over WIFI issues..not a single blip of camera issues and 4 months prior to that was charging issues and wondering if/when people would get android 12 and 13.

 

now that im thinking about it..if this is an issue only with a SD card in place then the issue is there..or when the SD card goes out (keep in mind SD cards only have a certain amount of times they can save/delete/move files etc). they do burn out over time of use. which if the SD card is starting to have issues then yeah i can see the camera freaking out since its trying to save to said SD card and running into issues trying to communicate with it..that i can see being a problem and making the camera weird out..

 

if the SD card is removed does it still lag out while trying to take pics?

Badge

Please keep in mind that Android 13 for Tmo is not the same Android OS 13 for the other LG V60 model variants. Every carrier adds their own system adjustments, bloatware, or native app updates as part of a package. 

You seem to suggest it just failed out of nowhere. The only change to my phone was Tmobile installed an “app” or content delivery “addon” (with out notifying me) that also side loaded “Tmobile Play”. I believe it used to be “app selector” and is now called something like“app manager” or some generic deceiving service name. Although, I am not sure if that is related but the only significant thing i can recall. I have not had any other system updates. I bring it up because this happened with an LG V30 I used to have with verizon and their own version of this app loader. They released an update that screwed with other system apps. As soon as Verizon acknowledge this and gave me tutorials how to disabling it (and i believed they patched it with a new Android security update as well) - EVERYTHING went back to normal. 

After some more internet sleuthing, it seems the issue is also affecting phones without SD cards. I even caught a case where someone went through 4 SD cards and the issue is happening on all 4 of his Tmo variant phones. Also the issue has been around for a few months, but for some strange reason, it has spiked this month tremendously for many users at once. And again, it seems to be mostly the LG V600TM variants. 

Your explanation and quick conclusion only makes more sense if my SD Card, failed on its own, (BTW the SD card I now have is only 4 days old) and if it was occurring on all V60s across the board. 

Userlevel 7
Badge +16

thats gotta be something between the SD card and the phone itself..i havent ran a SD card since the last one i had fail and burn out on me.

 

the rest of the issues i dont see either. TMO V60 variant here.. for what its worth i usually perform a FR prior to doing any large OS updates (mainly replicates how the OEMs do most of their testing on the devices with no 3rd party apps etc).

Badge

thats gotta be something between the SD card and the phone itself..i havent ran a SD card since the last one i had fail and burn out on me.

 

the rest of the issues i dont see either. TMO V60 variant here.. for what its worth i usually perform a FR prior to doing any large OS updates (mainly replicates how the OEMs do most of their testing on the devices with no 3rd party apps etc).

I replaced my SD card after the incident started occurring, it is sonly about 1 month old and it is starting to slow down again when I take photos. The SD card that was previously in this phone is now in my laptop. I use quite a bit more frequently in my laptop than when it used to be on my phone (I have been saving many large files on it as well) and it has been operating flawlessly.  I transfer 100s of files back and forth from it (the old card) quite often. I saw one person on reddit went through 4 different SD cards within a short period of time on his Tmo V60 and issue kept coming back.

Userlevel 7
Badge +16

interesting. what class SD card have you been using?

Userlevel 7
Badge +16

i have had SD cards fail in the past and anything that had one sliver of anything to do with it started weirding out..

 

but like i was saying..have yet to run into anything like this with my V60 Tmo variant..only thing i run into randomly will be the AOD will randomly turn itself off and need either a double click of the on/off button to bring the screen back or numerous screen taps to get it to turn back on..no amount of restarts will correct it..it’ll just correct itself at some point within that day.

 

only issue i have ran into with it so far.

Reply