Solved

How to connect Netgear AC750/EX6100 WiFi Extender with T-Mobile Nokia 5G21 Gateway?

  • 17 March 2023
  • 3 replies
  • 2018 views

Badge

During the configuration steps in the Extender, it seems to be able to be able to see/recognize the Gateway, but can’t seem to connect completely in the end. Any ideas?

icon

Best answer by bocaboy2591 18 March 2023, 13:23

View original

3 replies

Userlevel 5
Badge +7

MOST extenders can only use a the 2.4 MHz network. Your default network on the T-Mobile gateway is a combined 2.4/5MHz running WPA2/WPA3 security. Use the T-Mobile phone app to create a new network in addition to the one that already exists. Make it 2.4MHz and set security to WPA/WPA2. Make sure it has a different name than your existing network.

Reset your extender and start its setup over again. This time connect to the new SSID you just created and see if that doesn't fix your problem.

Good luck!

Userlevel 5
Badge +7

There’s no reason you couldn't try it, even with the new network you just created. Just modify the network to combine the 2.4/5 MHz and leave WPA set to WPA/WPA2. I don't know why this issue pops up so often with the T-Mobile gateways, but it does. Obviously, if the changes cause your Extender to stop working, just return to the old settings on your gateway.

Good luck!

Badge

MOST extenders can only use a the 2.4 MHz network. Your default network on the T-Mobile gateway is a combined 2.4/5MHz running WPA2/WPA3 security. Use the T-Mobile phone app to create a new network in addition to the one that already exists. Make it 2.4MHz and set security to WPA/WPA2. Make sure it has a different name than your existing network.

Reset your extender and start its setup over again. This time connect to the new SSID you just created and see if that doesn't fix your problem.

Good luck!

Well, although this Netgear extender is clearly designed to use both frequencies, and seemed to recognize both frequencies of the T-Mobile gateway, I followed your instructions and it works using just the 2.4 Mhz network. Thank you.

Is it possible that setting the security to WPA/WPA2 instead is what did the trick? Maybe I could try the dual frequency again using that security protocol, and it might work that way using both frequencies?

Reply