Solved

Issue with Cisco AnyConnect and Home 5G


Badge

When I connect using my Cisco AnyConnect VPN I get disconnected from the internet.  Gmail goes off line, chat goes off line.    Not sure what to do to make it work for me.

icon

Best answer by GlennK8255 2 May 2022, 22:56

View original

7 replies

Userlevel 6
Badge +9

Issue with Cisco AnyConnect and Home 5G

When I connect using my Cisco AnyConnect VPN I get disconnected from the internet.  Gmail goes off line, chat goes off line.    Not sure what to do to make it work for me.

 

First thing to check, is to be sure you have the latest firmware update for your gateway.

 

Common problem, that seems to be corrected by changing the MTU value, or other settings:

 

 

Badge

My company tech’s told me to check the box in the Cisco AnyConnect Settings     

Check   Allow local (LAN) acccess when using VPN (if configured)  

It now works.  Thanks!

>My company tech’s told me to check the box in the Cisco AnyConnect Settings     

>Check   Allow local (LAN) acccess when using VPN (if configured)  

>It now works.  Thanks!

 

Unfortunately, that didn’t work for me. :(

My wife has just had problem with VPN too. It makes the router is disconnected the router.

My wife's PC connects but very, very slow to her work using AnyConnect since we switched to tmobile 5G. Where do I find the settings so I can check the box mentioned here?

My company tech’s told me to check the box in the Cisco AnyConnect Settings     

Check   Allow local (LAN) access when using VPN (if configured)  

It now works.  Thanks!

That totally worked for me, though I also had to choose “First time connect” as my VPN location when I initially did it.
(Oh, and on my office Mac, that menu option for some reason disappears as soon as it first tries to connect, so you actually have to turn the wifi off on your computer before bringing up the Cisco preferences menu.)

Checking Allow local (LAN) access worked for a while, but now I am back to the same issues of having a terrible connection through Cisco AnyConnect. Is there any solution??

Reply