Question

My Gateway doesn't seem to require a password

  • 23 December 2021
  • 4 replies
  • 386 views

Badge

I have set up my new Gateway with a password and an Admin password. Neither seem to be required when others try to login to my internet network. Any suggestions for how to verify and correct this issue?


4 replies

Userlevel 6
Badge +9

I have set up my new Gateway with a password and an Admin password. Neither seem to be required when others try to login to my internet network. Any suggestions for how to verify and correct this issue?

 

Which gateway do you have?  Firmware version?

 

Are you sure the password fields are not blank?

 

Are you sure encryption mode is turned on?

 

 

Badge

It is a 5G Gateway the identifying info says: NOK 5G21 Gateway Gry Kit  - I don’t see any reference to Firmware, so I don’t know what that means. I entered a password and an Admin password to override the defaults when I set up the device. I can’t tell if the encryption mode is on. How do I check?

 

Userlevel 6
Badge +9

How do I check?

 

 

When you connect to your gateway network, use the following URL in a web browser to reach the gateway web interface:

 

http://192.168.12.1

 

Once in, you will see five menus on the left.  The last two (Network, System) will require logging in as adminstrator, using the password you created.  There, you can check passwords, encryption, and other gateway settings.

 

An alternative way to reach the gateway interface, is using the T-Mobile Internet app available for Apple and Android devices.

 

The following gateway manual may help clarify:

 

https://www.t-mobile.com/support/public-files/attachments/T-Mobile%20High-Speed%20Internet%20Gateway%20End%20User%20Guide.pdf

I am having the same issue with my new 5G KVD21device. I have set a new SSID name, new passwords for admin and the new network. I can grab a device, pick the new SSID and it connects right up with no password prompt. If I hit forget this network from one of the connected devices, then reconnect to the SSID, I then get prompted for a password. This is a HUGE problem!!!. I have gone through all settings and they are very limited on the KVD21. I understand firmware updates are automatic and I cannot force an update. I am really upset by this!

Reply