Question

Whitelisting URLs on my Gateway

  • 19 August 2023
  • 1 reply
  • 75 views

Badge

Hi! I have a smart wifi scale. It works perfectly if I have my own router. It never works on company-provided modem/router combo devices. The info I was given by the manufacturer is that I need to whitelist 2 URLs on my gateway to set it up then I believe the scale will talk only to my phone over my local network. How can I do that? I see no such settings in the TMo internet app, FAQs, etc. Almost all of the whitelisting posts deal on this forum are issues with VPNs, email-to-text or sending business-related SMS messages. I just want my scale to work again. Thanks!


1 reply

Userlevel 5
Badge +9

@lchelini generally the problem you describe is caused by the wifi handshake. Most smart devices need to connect via 2.4Ghz using a WPA security setting. If you add a separate 2.4Ghz SSID and use the lower WPA security settings, I think you will experience success.

Let us know how it turns out.

Reply