Question

Windows not automatically connecting to Home Internet

  • 18 January 2023
  • 4 replies
  • 120 views

Badge

All of my Windows computers will manually connect to the T-Mobile Home Internet Wi-Fi, but after rebooting the computers, they never automatically connect, even though I configured them to automatically connect.  I always have to manually go to the Wi-Fi settings and manually click Connect.


4 replies

Click on the internet connection in your taskbar, right click on properties and then click on “Connect automatically when in range”.

The original question stated “even though I configured them to automatically connect.” I have the same problem, and it doesn’t matter that I have it set to reconnect automatically. I have tried a multitude of settings, and nothing has helped - I have to manually connect. Tried updating drivers. Doesn’t happen with my work wifi, which leads me to believe it’s not my laptop, but a gateway problem. 

Click on the internet connection in your taskbar, right click on properties and then click on “Connect automatically when in range”.

Userlevel 1
Badge +1

Your PC’s may only be seeing the 5.0 band. Force the 2.4 and see what happens?

I have the same issue what’s up with that???

Reply