MiFi M2000 Not Recognized under "Available Networks" on laptop

  • 16 September 2021
  • 0 replies
  • 52 views

Badge

We just purchased a MiFi M2000.  It was recognized by every device on the house except my daughter’s Lenovo N22 Winbook.  Her N22 recognized other networks such as phones as hotspots, etc.

I contacted Lenovo Customer Support. No luck.  I googled the problem, and came up with a bunch of Microsoft support articles and I did everything suggested.  No luck.  I even ran several different virus scans.  Turned up some trojans, but no luck.

I ended up contacting MiFi customer support via e-mail about the M2000 not being recognized.  The person at the other end sent this response which fixed the problem.  There were only two minor corrections...  First, the Administrator sign on is in the upper right hand corner of my screen.  Second, DO NOT "reset" the hotspot..... resetting just restores everything to factory settings.  Rather, RESTART the hotspot.

Thank you for contacting Inseego Technical Support! This is normally resolved by making some changes to the 2.4Ghz network:

Connect the Inseego device to a laptop, computer or smartphone, open your browser and go to 192.168.1.1, in the top left-hand corner sign in as admin with the default Wi-Fi password.

Click the arrow in the bottom left of the box that says Wi-Fi.

On the settings page, go to the Band Selection section and enable 2.4Ghz for the primary network.

On the same page, go to the 802.11 mode and change it to 802.11 bgn and save changes.

Next, navigate the "Primary Network" tab and change the security to WPA/WPA2 Mixed Mode and save changes.

Reset the device and retry the connection from the Lenovo Winbook to the newly setup 2.4Ghz network.
Here is how to get a hold of us if needed.

Inseego Support
Phone: 877-698-6481
Email: technicalsupportus@inseego.com
Hours: 8:00 AM – 5:00 PM PST


0 replies

Be the first to reply!

Reply