Solved

Ring Doorbell 3 cannot connect to my Tmobile 5G hotspot.

  • 23 February 2021
  • 7 replies
  • 292 views

Badge

I just got my 5G Mifi Hotspot from Tmobile today and am having the same issue. All other devices including a Ring Flood Light connect, but the Ring Doorbell 3 errors while trying to connect. it flashes the left side lights after trying to connect to the wifi. so it’s not authentication or lack of signal. I’m not sure what the issue is.

 

i’ve tried setting up 2.4 and 5.0 separately. I tried DMZ and assigning an IP to the doorbell. i tried connecting to guest hoping it’s less firewall security. I tried disabling IPV6. I tried assigning channels to both 2.4 and 5.0. Nothing works. I have no issues having the doorbell connect to an ATT hotspot that I have for work without having to configure or change any settings.

I’ve made sure both the ring doorbell and tmobile 5G hotspot have latest software installed.

 

Any ideas on what the issue could be? Thanks in advance

icon

Best answer by tmo_mike_c 15 March 2021, 18:34

Ah, this is no good. I haven’t seen any reported issues with setting up this Ring device and I’d image the set up was done properly if this other devices are connected. Have you contacted Ring support to see if they have a solution? Other folks from their support team may have some ideas. We can have our Tech Care team file Trouble Ticket to look into your network connect as well.

View original

This topic has been closed for comments

7 replies

Userlevel 7
Badge +13

Usually the biggest annoyance with these things is, the security setting and WiFi Channel.  On 2.4GHz, stick to Channels 3, 6, or 9.  Do not set Channels to Auto.  When it comes to Security, set them manually to WPA and encryption to AES only.  I don’t think the older Ring Doorbells are capable of WPA2.  

How many devices are you trying to connect?  There seems to be a limit to the maximum number of devices that can be connected wirelessly to the gateway.  If you have more than 10, that might be the issue.  

Badge

It is a flaw in the device or the network. I don’t know where exactly the problem is but T-Mobile is filtering this traffic somewhere and causing connections to fail. I can confirm this by routing all the device traffic through a VPN, at which point it can connect. 

Frustrating. Happens with a few other consumer devices (eg thermostat). 

Userlevel 6
Badge +14

Ah, this is no good. I haven’t seen any reported issues with setting up this Ring device and I’d image the set up was done properly if this other devices are connected. Have you contacted Ring support to see if they have a solution? Other folks from their support team may have some ideas. We can have our Tech Care team file Trouble Ticket to look into your network connect as well.

Badge

In my case, I spent several hours troubleshooting with Ring and we were able to get the devices to work if I tethered them to my iPhone on LTE but it would not work with the Inseego no matter what we tried.

I also got my new 5G mifi a few days ago and I had zero issues connecting literally all my devices however when I have tried for two days to connect it to my ring video doorbell 2, chime WiFi extender and stickup cam it’s absolutely useless. I have done everything the rest of y’all have done today I spent three hours with zero success. Funny thing is it will connect easily to my actual ring Alarm “base” which shows it’s obvious it’s working but with so much frustration I have called in to t-mobile support and am waiting for a tech support call. This is super frustrating. 

Badge

Let us know what you find!

I just got mine to work after hours and hours of troubleshooting...I tried all of the suggestions above then did the following, not sure which of these fixed it but it is working now.

Under Settings > GPS - enabled GPS and also turned on GPS over Wi-Fi…

Under Settings > Advanced > Networks - changed the APN to B2B.tmobile.com and the PDP to IPV4

I think it was probably changing to IPV4 that fixed it but I’m not going to change anything else now that it is working.