The web Guard Filter has been taken over by your adminstrator


It is Showing that web guard is on our business T-Mobile Nokia High Speed Internet Gateway only. Plus, neither one of our cell phones from another service can get t T-Mobile app to work in order to change the web guard filter. It says it looks like we got our wires crossed. I was on my cell phone 3 hours last night just to find out no one can do it until the morning. They said it has to be something on customer service side. We have only had the modem a few days and we still have about 10 more days before 14 day cancel  guarantee without payment. I am unable to change anything on the app and on the computer when I log in. It is locked or was not filled in completely. Please let me know what can be done as I wanted to get rid of charter business internet.

3 replies


I have check on my account on the computer profile setting it is not working. I am the only one on the business account internet and it will not allow me add or change anything on there. And on the t-mobile app profile setting. All I get is, “Looks like we got our wires crossed. We weren’t able to process your request at this time. Please try again later.”

I am unable to use public library site, our business site, amazon prime movies, sometimes can not view youtube premium, and multiple certification cites I need for our business.

Already went through customer service to iT multiple times. Both say they can not change it the other has to. Each time it took 2 1/2 to 3 hours to get through the call. We have only had this a few days and having a to of problems with everyone saying I will connect you with expert to help you with no experts able to help but instead giving to another.

Please get rid of the Web guard filter that is frozen on the system that none of your experts are able to get rid of.


I have used different web browsers and cleaned out all the cache. I have tried everything from customer service, to iT, to differ web browser clean out of cache, to restart computer and cell, and re set up Nokia High Speed Internet Gateway. I am still unable to use our business site or edit it, public library site, amazon prime movies, sometimes cannot view youtube premium, and multiple certifications cites I need for our business. What do I need to do to have access to my account to make changes and have access to all website our business needs???


I spoke someone in the network team at T-mobile . He sent me information on how to disable Web Guard which did not work because Web Guard is a feature users have to individually subscribe to. When my colleague tried the instructions provided by Josh, he could not locate Web Guard (probably because he did not sign up for it). So that did not solve the issue.


Please fix? Need help?