Question

Syncup App cannot add guardian


Badge

Trying to add my kid’s mom to the syncup app as a guardian, and she continually gets the error:

“Your invite is unavailable because your syncup kids admin updated or removed your contact number.  Update your number to match the one in your invite or ask your admin to send a new invite.”  When she does that, I do see the Resend Invite button disappear on my end, so I know it’s communicating at some point.

After confirming 1,000 times that the numbers match, it never works, and kicks you back out to the Home Screen that she can’t really do anything else on.  I have tried sending the invite from the contact that I created, but also tried going from the Home Screen, where you create a group then select or create a contact (I've tried both) and send the invite from there.  Doing it that way prompts to make sure they are over 18, and when I say yes it just returns to the contact page and does nothing.  The only way out of that page is to click Cancel in the upper right corner.

I’ve already been on with support, and they seemed to have no idea and said to wait 42 hours to try again because, magic.  So I’m hoping someone here might have some insight that can help with this beyond frustrating app.  Never mind the constant errors in red on the bottom saying “Something went wrong.  Try again later.”   Like, does anyone QC this thing before it’s put out in production??


3 replies

I'm having the same issue. I was on the phone with support for almost 2 hours, with no resolution. I was told a ticket was created.  Hopefully, they will get something figured out.

My sister in law tried add me as a guardian for my nephew. All I can do is login. After that I just get “Something went wrong!  Please try again later!”  It’s been days. I can’t use the app at all. I have a Verizon phone so maybe that’s the issue but it said this app works with other carriers. 

I just got my kids watches yesterday, I got on and set them up with boundaries and some contacts. Shortly after i was kicked off the app. I tried to get back on and it asked for my email and password, which I put in, then it asks me if I’m over 18, to which I click yes, then it shows me my name and phone number and it tells me to add a picture, so I do that. I hit next and it gives me a create profile error. It feels like I’m stuck in Limbo. I don’t know how to get back into the account. It seems like I’m having the same problem as some of you, and I’m beginning to wonder if it is a software program issue on the side of the app. The tech on the phone couldn’t help me, they only told me to delete the app and re download it to see if that fixes it. Then restart my phone to see if that fixes it. Then tried other devices still same error popped up. They wrote a ticket and told me to try again in 48 hours. 

 

Reply