Question

New gateway will not turn on when plugged in


Badge

Hello, I just got my new gateway and I have plugged it in to a outlet I know works, two hours later it will not turn on. Unable to hook it up or reset it.  Do I need a new one?


12 replies

Userlevel 7
Badge +13

Hi Poppy. It’s not good that your gateway wont power on. We’ve got your back!  I have a few suggestions which you may have completed already. If these don’t work, you are going to want to reach out to our Team of Experts or T-Force team to talk about replacement options. Since you are not able to set it up at all, you can start with pressing the reset button on the device itself. Hold it down for about 15 seconds and then release and the device should reboot. I would also try to plug it into a couple different outlets to see if it gets juice anywhere. You also want to make sure that the cord is plugged into the device itself completely. 

With those things done, you have done your due diligence and our support teams can take that next step of ordering you a replacement. You can connect with us whichever way suits you best: give us a call (1-800-937-8997), message us in the app or on the website, or reach out via Facebook or Twitter. 

 

Okay, I I took to T-Mobile store they plug the device in and it was working. I get home and plugged in and it's not powering on?

 

And all my outlets are working perfectly fine 

Could it be the devices charging cable

Userlevel 1

Are you certain you are plugging the power cord into the correct input hole? the bottom one?  I was greatly embarrassed to find that I had not been.

My router just won't turn on at all

Userlevel 3
Badge +4

@Edgar Garcia, I’m assuming you’re referring to your TMO 5G gateway.  Which gateway do you have? Is it one that used to work or is it a new one you are setting up for the first time?

Where can I buy a connection. My toddler decided to try the scissors ✂️ on the cable 

Userlevel 3
Badge +2

Are you certain you are plugging the power cord into the correct input hole? the bottom one?  I was greatly embarrassed to find that I had not been.

Same here once or twice! :) It’s the bottom port.

Userlevel 3
Badge +2

Where can I buy a connection. My toddler decided to try the scissors ✂️ on the cable 

Boy, toddlers are worse than pet rabbits!

Are you certain you are plugging the power cord into the correct input hole? the bottom one?  I was greatly embarrassed to find that I had not been.

This was the issue!! Thanks

Are you certain you are plugging the power cord into the correct input hole? the bottom one?  I was greatly embarrassed to find that I had not been.

Thank you so much for this omg I was about to cry until I found your comment and it worked ✨

Reply