Solved

Incapsula Error Code 16 - Access Denied T-Mobile.Com

  • 28 September 2018
  • 7 replies
  • 77 views

When visiting T-Mobile.com I get the error code below:

I am not using a VPN or Proxy on my end. To be clear, I've never had issue until I visited T-Mobile.com from a public hotspot near my home. When I returned home (literally 5 minutes later) I started getting the Incapsula "access denied" warning. Incapsula won't whitelist my IP address without being contacted by T-Mobile first.

Any help would be much appreciated. I've already spent close to an hour on the phone with various T-Mobile technicians with the final response being to Tweet John directly which is totally unsatisfactory. 

icon

Best answer by tmo_chris 1 October 2018, 23:29

Thanks for clarifying. I know that we do have a process for reporting these types of issues but we would need access to your account to gather the details. Unfortunately, we do not have that ability here on a public user forum but if you have a Facebook or Twitter account, you can message our T-Force team using the links in my signature. They are going to need to do a help desk ticket with our web support teams for this one.

View original

7 replies

Thanks for getting back to me. I've reached out on twitter... waiting for response at this time.

Here are the other two instances where Incapsula seems to have erroneously filtered legitimate T-Mobile users:

https://support.t-mobile.com/thread/143631

and

https://support.t-mobile.com/thread/138488​ (Should be familiar to you since you followed up in this thread)

Hobbit seems to be on to something as a google search is filled with users' of other website's being erroneously blacklisted. Maybe T-Mob. should consider a different service.

It seems that it may be specific to his IP so the details would be relevant. We have a specific process for reporting these types of issues as well as a follow up process that would require account level details.

Since this is something that affects everyone, T-Mo customers or not, personal account

details are irrelevant and it is inappropriate to ask for them, even indirectly.  The observations

people have raised in this thread should be AMPLE evidence that something's wrong.

I realize this doesn't fit your script, but please try to see it from the viewpoint of an

outside observer and pass the info on where it needs to go.

Thanks for clarifying. I know that we do have a process for reporting these types of issues but we would need access to your account to gather the details. Unfortunately, we do not have that ability here on a public user forum but if you have a Facebook or Twitter account, you can message our T-Force team using the links in my signature. They are going to need to do a help desk ticket with our web support teams for this one.

Incapsula is a *liability*, not an asset.  You guys would be well-advised to switch "protection"

sevices asap, to one that actually uses realistic criteria to determine what an attack is.

Lack of user-agent, for example, is NOT a criterion for rejecting a browser, but the

people at Incapsula don't understand simple stuff like that.

Get rid of them, they're only going to keep causing headaches.

Thanks for following up.

Two other individuals have had the same issue in the spring of this year and can be found by searching this community. I tried reaching out to them, but I haven't heard if they were able to get it resolved. 

It's definitely a block of my home IP address.  Any device that connect to my Home network (even ones which never connected to the public hotspot) are seeing the same message. If I disconnect from my Home WiFi Network, and use my Cell service connection on my phone I have no issues visiting T-Mobile.com.

I've been trying to get in contact with "T-Mobile.com's" site administrators as I'm fairly certain they are the only ones capable of getting this worked out. But there contact information is not public facing nor can any of the T-Mobile phone support reps transfer me to someone from that department.

My assumption is, because I visited "T-Mobile.com" from the Hotspot and then almost immediately from my Home WiFi Network the automated system thought I was intending on doing something malicious (possible a ddos attack?). 

This is direct from  Incapsula's website (the filtering service utilized on T-Mobile.com):

I have never actually seen this before! Have you tried deleting that public hotspot from your networks?

Reply