Question

motorola one 5g Ace

  • 30 November 2021
  • 3 replies
  • 215 views

Badge

I'm so unhappy with phone! It is the worst phone I ever had! Super slow! No service! I have to keep turning it off just to work right! 

 


3 replies

Userlevel 6
Badge +15

@SandiKG , this is surprising, but I have some ideas on what can help. For the phones. performance issues, take a look at our Crashing, freezing, or unexpectedly restarting troubleshooting for some helpful tips with the phones speed and turning off. Our Signal issues / no service troubleshooting page is great for helping with signal issue. We really want that phone working like it should so please test those steps out and see if they work. 

I had an issue with service on this phone as well. The issue was 5G coverage in my area. It was blazing fast at the store but the rest of the city it goes in and out, often causing apps to hang or pages not to load. It seemed to prefer using terrible spotty 5G.

 

The solution for me was to go into Settings > Network & Internet > Mobile Network > Preferred Network Type, and change this from "5G On" to "LTE/3G/2G". 

 

This disables 5G. In my area LTE coverage is great so I no longer deal with interruptions. It's a terrible solution but the problem is either T-Mobile's coverage or some hardware issue with the phone so this is the best solution for now. Either way, LTE is as fast as most people Cable internet. It'll handle YouTube at 1080p and anything else pretty well, so I'm happy. Wait until T-mo is done beta testing their 5G.

I'm so unhappy with phone! It is the worst phone I ever had! Super slow! No service! I have to keep turning it off just to work right! 

 

I thought I was the only one having problems with this phone. I liked moto but this phone is the worst

Reply