Restricted line unable to make or receive calls

  • 23 September 2022
  • 8 replies


One line on my account has encountered an issue where it is unable to make or receive calls, but still has data & text capabilities.  When trying to call the number we get the following automated message … “The service you’re attempting to use has been restricted or is unavailable.  Please contact customer care for assistance.  Message TT204TX65.”  I have worked with T-Mobile tech support over the phone and spent hours in store trying to resolve but no one seems to be able to figure out how to fix. There are no parental restrictions present and apparently no other visible restriction on the account or line.  The other six lines on the account are experiencing no issues.  Tried to upgrade the line (currently an iPhone 11) to iPhone 14 recently and was hoping that might resolve the issue, but apparently this restriction is also blocking transfer of the line.  Tried two different new phone units and spent almost 10 hrs over 3 days with online support & in-store but no luck.  Please help!!

8 replies

Hey kpen88,

I just experienced the same issues getting the message “The service you’re attempting to use has been restricted or is unavailable.  Please contact customer care for assistance.”. CS that I spoke to last night was unhelpful - only doing minimal and telling me it should work in 30 minutes and promising to call back, but never did. 

I hope you already have this resolved. If not, here’s how mine was resolved. Called back today and escalated to tech support. Anyway, after trying multiple solutions to no avail, she finally asked me to “reset network settings” and then she proceeded to reset from her end too...and that solved the problem! Now I can make and receive calls again! Hope it works for you too.

I am having the same issue. Hours on the phone and an escalation to engineers has done nothing. The resetting factory settings didn’t work for me. 

I’m heading into the store to try and get help today, but it sounds like that hasn’t helped anyone either. What the heck are we supposed to do?!?


Bayo, thanks for the follow up. It seems that there were multiple issues with my line so a total of 3 tickets were opened before everything was resolved. The good news is that my situation has been resolved now, but unfortunately I was not able to get all the details on what they did on the back end.  I know that a reset of network settings was done multiple times so I believe that was part of the solution in my case as well. 


Catebrigid, good luck at the store today. Hope you can find someone who can resolve your issue. If not, if recommend you ask for level 2 tech support when you call back and make sure they open a ticket and give you the # before you hang up. Definitely frustrating to be paying for a service and not be able to use it, especially when they can't even seem to tell you why it's not working. 

I’ve been experiencing the same issue for about a month. I’ve been on with tech support 3 times and they finally told me it was an iPhone issue so on with Apple twice now. I have done the network reset twice and able to make calls to my spouses phone for a few days. Now I’m back to having to text her “call me” each time. We have another winter storm approaching and hope I don’t need to call out because I’m stranded and not be able to make calls. Frustrating to point I am considering switching cell carriers. If anyone has a suggestion or was able to get a specific permanent fix please let me know. 

Userlevel 7
Badge +16

you might opt to try contacting TMO through one of their social media platforms like Facebook or start with tier 2 support instead of the call in tier 1 agents...


The service you are attempting to use has been restricted or is unavailable  please contact customer care for assistance.”Message 65=> means that either the Number was ported to T-mobile or another carrier and needs to wait 24 hours from a different carrier for phone to work, or that the sim card is a data only plan sim card and not one that can make and receive phone calls. 

A solution to my issue was found!

I hope this works for anyone else having the issue because it was a super easy fix and ridiculous that it even happened in the first place.

When I got my new phone, for some reason, it was marked as the phone of someone who is deaf - so I was on a special “DDH” (Deaf or Hard of Hearing) Plan. Absolutely NO ONE at T-mobile could figure this out - I had a friend figure it out for me.

I rally hope this helps all of you!

Last week Friday was the first time I experienced this issue when I tried to call my son. I was able to call anyone else—just not him. Him, my daughter and I are all on the same plan. So I called her, she called him and then he called me. I then called T-Mobile, and the tech guy told me that it was because I had my wi-fi calling set to on. I turned it off, and it worked. Didn’t make sense to me why that worked, but I was happy and kept it moving. It’s been 6 days and I just tried calling my son again (Thursday morning @ 7:00 am EST) and I’m experiencing the same issue—wi-fi calling is still set to ‘off’. So, based on all the various responses listed and my new experiences, it appears that there isn’t one single fix to this issue. I’m currently on hold with TMO support (33 minutes and counting) waiting for someone to pick up.