Solved

USAGE DETAILS NOT UPDATED



Show first post

129 replies

Userlevel 4
Badge +1

It started working for me again late in the afternoon today

Still not working for me. 

Userlevel 2

Showing real time for me as well. Nothing for January. Says it's "processing". At least they fixed it. Good grief! We should all get a credit on our bill this month for the inconvenience lol

Userlevel 3

Mine is working, noticed it last night, and still working this morning.  However, the timestamps are 3 hours behind. 

Userlevel 5
Badge +1

Mine is working, noticed it last night, and still working this morning.  However, the timestamps are 3 hours behind. 

The time stamps for texts have always been in pacific time 

Userlevel 3

@partywithmyphone:  Thanks. Guess I never noticed that before :-(

Userlevel 3

Is the usage showing now, for others ?

Userlevel 3

@Ishmael  That’s how it was originally.. Anyways, 3 hrs is better then nothing !

Usage is now showing for me. 

Userlevel 7
Badge +13

The day that we have all been waiting for has finally arrived. I am so excited to announce that this is now officially resolved and usage details should be loading without error. It wouldn’t hurt to log out of the account and clear browsing history if you haven’t already. I am doing a happy dance right now because I was also affected by the outage and I just loaded my detailed usage and saw call, message, and data logs for all of my lines up to about 2 hours ago!! 

 

Userlevel 3

@AngryMama  Let’s not push it 🤣🤣🤣

Badge

My usage data is back to normal.  Thanks for all the help.

Userlevel 1

Contrary to comments on other threads here on the community, the problem is still not resolved in that my usage from the last billing cycle is missing!

So, I now have current usage, but a whole billing cycle of usage is still missing!

Userlevel 1

Although grateful that it’s business as usual with our accounts, isn’t anyone else curious why a multi-billion dollar company took 5 weeks (in my case) to fix this? Would anyone settle for their cell phones not working for 5 weeks? For those folks who are relying on that usage data to do client billing, or just check to see if you’re within your allotted data allowance, this was more than a slight inconvenience, and I believe TMO should give us all an explanation. It’s the least they can do, no, really!

Userlevel 7
Badge +13

Contrary to comments on other threads here on the community, the problem is still not resolved in that my usage from the last billing cycle is missing!

So, I now have current usage, but a whole billing cycle of usage is still missing!

Hey there @TaichX While the overall issue has been resolved, it is still possible for there to be one-off errors. The previous month usage details usually disappear for about three days after the bill cycle closes, so you may want to make sure that you are not within that time window. If you have logged out and cleared your browser history and still have missing information, then you would want to reach out to our care team to follow our normal troubleshooting flows to get that resolved. 

Userlevel 1

HOORAY

My usage is FINALLY showing daily updated results. Maybe next step showing actual times based on your location.

" Fingers crossed" I don't understand how phone calls are in my time zone but messages are not  ?

As of 2/28 my usage history has stopped...now usage details page shows nothing at all except a “Manage Data” button which does nothing.

Userlevel 7
Badge +13

As of 2/28 my usage history has stopped...now usage details page shows nothing at all except a “Manage Data” button which does nothing.

Hey there. Just wanted to point you to my response to TaichX because I feel that it may be relevant to your situation as well. 

Hey there @TaichX While the overall issue has been resolved, it is still possible for there to be one-off errors. The previous month usage details usually disappear for about three days after the bill cycle closes, so you may want to make sure that you are not within that time window. If you have logged out and cleared your browser history and still have missing information, then you would want to reach out to our care team to follow our normal troubleshooting flows to get that resolved. 

 

I cannot see my data usage… when i click on one of the lines it says “manage data” or “our wires crossed” . Is it just my account or?

Userlevel 7
Badge +16

I cannot see my data usage… when i click on one of the lines it says “manage data” or “our wires crossed” . Is it just my account or?

read the post directly in front of yours.

Userlevel 3

Anyone having issues again ? My text usage hasn’t updated since yesterday morning, & call log yesterday afternoon. Does this have something to do with the new billing cycle, & will it be resolved ?

Userlevel 7
Badge +13

Anyone having issues again ? My text usage hasn’t updated since yesterday morning, & call log yesterday afternoon. Does this have something to do with the new billing cycle, & will it be resolved ?

If your billing cycle just started over, then it absolutely has to do with that. Usually, usage details disappear for 2-3 days after your bill cycle closes and then will populate and update every couple of hours. 

Mine isn't fixed. It hasn't updated in 2 days. I don't know my actual data usage. And yes I logged out and cleared cache and all that. Still not working.

It never really worked for me.  Still not working, and it’s June.  A few calls and texts in usage are on all the phones on my account, but nowhere near all the calls and texts.  

Months later, this appears to be happening again.  I have message details listed for 3 of my 4 phone lines, and for the 4th line, the details stopped about 8 days ago.

Reply