Question

Voicemail cannot be setup Samsung Galaxy a13 5g

  • 26 June 2022
  • 2 replies
  • 709 views

Badge

I started with TMobile 2 days ago. I’m unable to setup my voicemail. I’ve already read https://www.t-mobile.com/resources/how-to-setup-voicemail and that doesn’t work because I’m not asked for a password or to create a password or to record a greeting. Instead, system says to press * if I have a mailbox on the system (I don’t) or to enter a ten digit phone number if I want to leave a message for someone who has a mailbox on the system. I pressed star and was told I don’t have a mailbox on the system. I entered my ten digit phone number and system says my mailbox is invalid.  I have never been provided the steps in the link above. This is absurd. Visual voicemail can’t be set up because “We are unable to contact the VM Application server. Please try again later. 0x03-03-33”. I have tried multiple times daily and same response. 

I called Customer Care and the expert did a network reset and had me power cycle through my phone, then he called me back. Had me check my internet access (I’ve been able to access Internet since I began service, so it’s no surprise that I have internet access at this point in his solution. Expert told me that everything is fine and I should follow the steps in the link above to setup my mail, and then try Visual Voicemail in a couple of days. Ended call. He sent me a text assuring me that “rest assured, he addressed all the concerns I shared with him.” I guess yes, he addressed my concern, but he failed to solve it or make any progress or suggestion. I have tried to find a solution here in the community, and have found a few people who couldn’t setup voicemail, but the link above solved their problems. It won’t solve my issue, so what do i do?

 

I may have made an egregious error in switching to TMobile if this is typical customer service - solution doesn’t work, agent ends call before I can check and see if problem is solved, problem not solved. I seek an answer from wiser, more experienced people here.


2 replies

I’m seeing the same thing on my Samsung S20+

“We are unable to contact the VM Application server. Please try again later. 0x03-03-33”

Did you find a solution?

Userlevel 7
Badge +16

are you using the built in one you dial in to or the TMO voicemail app itself?

Reply