S22 Ultra Network Issues Since October Update

  • 21 November 2023
  • 8 replies
  • 567 views

Badge

Since the October update , areas that Im in all day that that typically had great UC5G, now drop to 0 bars, cant take or make calls, text, or use data. ive worked with tech support both in person and here by chat. Ive changed to a ESIM, reset my network connections numerous times,wiped cache partitions, Ive been starting to see more and more people using the S22 and possibly other galaxy phones posting that since late October their mobile connections have degraded tremendously.I’ll start briefly with some some 5g as i get handed off to a tower then within a minute it will drop to LTE, then a few bars of possibly 2g with no connection, to 0 bars. Ill post some screen shots of my phones rf levels. Tmobile even sent people out to these areas I had in question and said the signals fine, again leading me to conclude its in the software of the last update in October


8 replies

Badge

I was trying things with the wifi and hotspot thats why they are on

Badge

This SS is when 5G was working

Badge

And when its not, pretty much sitting at the same location.

Userlevel 4
Badge +5

Do you have backups of your phone prior to the update? If so try installing a prior version to see if the problem clears itself, if it does you can attribute the problem to the update, if it does not the problem may be with the phone.

Same for me but since september. Ever since that android update my phone has not been the same. Places like my home and job ,I use to have 5UC , now I zero reception and zero data in these places.They keep giving me the run around. Telling me to reset my network and being on hold for hours. I've been a customer for 20 and never this issue .I'm going to the store on Friday, if they can't resolve my issue, then I'm switching to Verizon. 

My husband has been having the same problem with his phone and been trying to say that it's my fault that his Internet doesn't work even when I try to connect to some Wi-Fi it won't pop up the wifi to connect to it he hasn't been able to use his phone with out wifi since August 

Userlevel 7
Badge +11

Weird stats…  5g NSA giving -90dBm while LTE giving.. -113 dBm or worse.  Also,.typically to show 5gUC, you.would have LTE.B2 or.LTE B66 , which give better serivce than n41 (for 5g UC).

If this is a Samsung,  run

#

*#2263* if it looks similar to below,.select 1

Scroll down.slightly to verify the bands available.  Ensure LTE B2, 4, 12, 41, 71 show.  Similarly,  5g n25 SA-NSA, n41 SA-NSA, n66 SA-NSA and n71 SA-NSA  at a minimum  those should exist.  If some are missing on lte or 5g or show SA only on NSA only , you may need to reset your bands.

 

Hello, my husband and I are having the same issues as mentioned above for a while now and we have had the same response from t-mobile - change SIM, network blah, blah, blah, you should be better in 10 minutes. No success. My sons have iphones and they are not having network issues. Any updates on this? Has anyone had any success in resolving these issues?

Reply