Question

Youtube restriced Mode on data

  • 20 May 2022
  • 6 replies
  • 3501 views

Badge

Every time I’m using data on my phone restricted mode on YouTube gets enabled and I cant disable it unless i go back onto WiFi. I did not activate it and neither did anyone else on my plan. I’ve checked the forms and other people have had this issue with no solution. Ive tried to contact t-mobile bot have gotten no response.


6 replies

Userlevel 6
Badge +9

Every time I’m using data on my phone restricted mode on YouTube gets enabled and I cant disable it unless i go back onto WiFi. I did not activate it and neither did anyone else on my plan. I’ve checked the forms and other people have had this issue with no solution. Ive tried to contact t-mobile bot have gotten no response.

 

Could it be that restricted mode is turned on, in your account on YouTube?

 

https://support.google.com/youtube/answer/174084

 

The following webpage gives the suggestion to check your parental controls under your T-Mobile account:

 

https://support.google.com/youtube/thread/111077278/restricted-mode-%E2%80%9Cnetwork-administrator%E2%80%9D-bug-but-i%E2%80%99m-on-cellular-data-how-do-i-fix-this?hl=en

 

 

Userlevel 7
Badge +16

i dont believe this is a TMO issue...if this were the case you would see a LOT more reports of this in here rather than a smaller handful of people.

I recently got this 5G Gateway device and I have this Restricted Mode by Network Administrator Lock in YouTube. I am unable to get this turned off. I do not have Parental Control turned on with T-Mobile network, I just checked. I never had this issue until now after the installation of 5G Gateway device from T-Mobile. Please help me out..

Same issue with my phone - iphone 13 pro

I’ve had the same issue for a year now, and I have an iPhone 11

I figured it out! I’ve been having the same issue for years. At tomwil’s suggestion (by the way, that link doesn’t work anymore), I changed the parental controls under my T-Mobile account. Specifically, I changed the Web Guard restriction from what it was set at (Medium) to No Restriction. It took a few minutes to take effect, but after that I stopped having that issue that’s been plaguing me for so long.

 

Oh, and please note that you have to either be the primary account holder or someone with permission to change this setting.

Reply