Question

Arcadyan KVD21 5G gateway displays 4G connection status but not 5G

  • 20 November 2023
  • 1 reply
  • 88 views

Userlevel 6
Badge +7

I have an Arcadyan KVD21 5G gateway. Normally, I can only connect via 4G. This morning, after restarting the gateway, I see I'm connected with both 4G and 5G. According to the advanced metrics (see below), I have 4 bars 5G and only 2 bars of 4G. Shouldn't the display of the gateway default to the more powerful connection, and not the weaker of the two signals? Unfortunately, it only displays the 4G connection.

Here are the stats from the gateway. Sorry for the poor formatting, but this forum mixes up carriage returns.

{  "device": {    "friendlyName": "5G Gateway",    "hardwareVersion": "R01",    "isEnabled": true,    "isMeshSupported": true,    "macId": "c8:99:b2:e1:43:27",    "manufacturer": "Arcadyan",    "manufacturerOUI": "001A2A",    "model": "KVD21",    "name": "5G Gateway",    "role": "gateway",    "serial": "JT2E14327",    "softwareVersion": "1.00.20",    "type": "HSID",    "updateState": "latest"  },  "signal": {    "4g": {      "bands": [        "b2"      ],      "bars": 2.0,      "cid": 12,      "eNBID": 288420,      "rsrp": -112,      "rsrq": -11,      "rssi": -101,      "sinr": 4    },    "5g": {      "bands": [        "n71"      ],      "bars": 4.0,      "cid": 0,      "gNBID": 0,      "rsrp": -99,      "rsrq": -8,      "rssi": -90,      "sinr": -1    },    "generic": {      "apn": "FBB.HOME",      "hasIPv6": true,      "registration": "registered",      "roaming": false    }  },  "time": {    "daylightSavings": {      "isUsed": false    },    "localTime": 1700477993,    "localTimeZone": "<-05>5",    "upTime": 8600  }}

1 reply

Userlevel 3
Badge +4

@bocaboy2591, ”Unfortunately, it only displays the 4G connection.”

Yes, that has been the case with my connection status on the Arcadyan KV21.

Reply