Question

Default SSID still being broadcast.

  • 11 May 2022
  • 6 replies
  • 405 views

Badge

Hello,

 

I recently received and set up my 5G for home/business unit. Very happy with the service and price at this point. 

 

I set up the 2.4 and 5g SSIDs with the same names and created passwords. These are working fine. 

 

My question is, why does the router still broadcast the default “TMOBILE-8888” network name in addition to my other 2 SSIDs? 

 

Isn't this a security risk because someone could get the default password off the bottom of my router and gain access to my network?

 

Also, does anyone know how/what the mesh system is on these devices?


6 replies

Userlevel 5
Badge +5

You probably have a Nokia “Trash Can” modem/router. There are multiple SSIDs per channel so use the SSID drop down to select each one and disable the ones you don’t want. There is no mesh function at this time. Nobody knows if or when that will be in use.

Userlevel 7
Badge +8

I will assume you have the Arcadyan KVD21 T-Mobile gateway/router since you just set things up. There is a good YouTube video by Nater Tater which covers how to disable &/or make changes to the configuration of the KVD21 gateway. You should check it out. He provides the commands to obtain the text based configuration and how to edit it and send it back into the gateway. If you do not see the “TMOBILE-8888” SSID in the mobile application or the web view from 192.168.12.1 via a browser on the local network then you could copy out the configuration, edit out the “TMOBILE-8888” and related parameters from the config and then send in the edited configuration which should remove that. If you only want to turn off the SSID then just changing the true to false for the enable of that SSID will shut it down in effect. Yes, it would be a security hole but only from the WIFI side so someone local would have to access from the WIFI network.

You could try setting it to factory defaults and setting it up again. I would suggest first to web into the 192.168.12.1 interface and check the existing SSIDs you can see. It may have been when you made the change to one of the radios the save was not actually done or did not take. Double check the SSIDs that are visible in the web GUI interface then decide. Just for convenience sake I have attached a copy of the user guide for the Arcadyan KVD21.

Userlevel 6
Badge +9

 

I set up the 2.4 and 5g SSIDs with the same names and created passwords. These are working fine. 

 

My question is, why does the router still broadcast the default “TMOBILE-8888” network name in addition to my other 2 SSIDs?

 

Which gateway do you have, the Nokia or Arcadyan?

 

If the Nokia, it broadcasts on 3 SSIDs by default, SSID1, SSID5, and SSID9.  Be sure you have renamed all three.

 

Userlevel 7
Badge +8

If you have the T-Mobile Nokia gateway then visibility to the settings for the SSIDs is very easy. For the 2.4GHz radio there are SSID 1-4. For the low band 5GHz there are SSIDs 5-8, and for the high band 5GHz SSIDs 9-12. You would need to login as admin and then check each SSID to make sure it is not enabled or enabled for the select SSIDs you intend to use and be sure to save before you exit out of that configuration level.

It is possible to setup multiple SSIDs on each band with the Nokia gateway. I find it useful for my purposes to run two different SSIDs for access to each of the bands. If you want to establish a guest network access and do not want to give out your primary personal SSID access credentials having a second SSID and authentication established is handy. Both would have the same network access after authentication and clients once authenticated could communicate one to another so it is no big deal. I have my reason for running two SSIDs for separate authentication and it works fine with the Nokia GW.

Badge

I have the Nokia Round trash can. I factory reset it and used the app to re-set up everything. No issues now, I think I had one of the multiple SSIDs named differently like mentioned above. 

Userlevel 7
Badge +8

Ah! good to hear you have it resolved. The user manual reflects that there are default SSIDs associated with each SSID number. I have seen it is a simple thing that on some occasions I have hit the “Save” button only to find it actually did not save. Problem solved. Good.

Reply