Question

How to handle lack of WPS button on new Home Internet Router

  • 26 February 2021
  • 13 replies
  • 34976 views

Userlevel 1
Badge

Hi, I got the new Home Internet Cylinder router.  Pretty simple setup but the speeds are good and the price is right.  I have a few devices I have always used WPS to connect.  Some extenders and some indoor cameras.  Can’t figure out how to do it now.  I do not see a WPS button.

Am I missing something?  The interface is so simple but maybe it will get better with time.

Thanks


13 replies

Userlevel 2
Badge

In addition to WPS, most extenders have a second option for connecting through a web interface. Check your extender model start-up instructions booklet or Google for the manufacturer extender “support” page or for a YouTube video.

Userlevel 1
Badge

Thanks much for your help. I think the device I have is so simple and rudimentary that I am not able to do that.  It’s pretty old.  I will explore and do some searching by model number.

It’s the cameras that are driving me nuts.  Not sure what to do about that.  Even without a physical button, most routers will let you press something on the router interface to put it in WPS mode.

Giving this some time to see what unfolds.

Take care.

Userlevel 1
Badge

Similar here, my printer has issues connecting to wifi. Since I got it the printer I have been using it on an ethernet cable and I really need to get off that. 

I’ve looked for a software based WPS in the 5G tools for but so far I’m finding nothing. Tried poking around in the phone app and the gateway’s web browser interface. 

I was having same lack of WPS button issue, in this case it was a Netgear wifi range extender.

Got on the phone with TMO support, we eventually had to factory reset the extender and connected it via LAN to the TMO gateway. It took some time and going thru all the Netgear prompts and setup. After all was done, disconnected the LAN and the extender is now wirelessly connected with WPS enabled. Note: when the LAN connection was done, it was from the top port of the gateway, if that makes a difference. Hope this helps others in same situation, good luck! 

Same issue here. My cameras require a WPS to set them up. the gateway has no WPS and thus cannot be set up with my current security system. I would have to purchase a completely new security system that is WIRED to use this. I like the price, but it is useless to me because of this problem. I was told when I ordered it that it would work. THEY LIED! It WILL NOT WORK with WPS setup at all. So unless you only want cheap internet service and nothing else, this is worth it. For wireless security systems, useless. I am cancelling my service because of this fact. I don’t like being lied to just to get me to sign up. If it wouldn’t work with WPS, they should tell people before they sign up. They should also put a note or something in the app or with the unit stating that it would not work with WPS systems. Very Very disappointed in the system and the way I was juked into getting something I could not use.

Badge

Same issue here. My cameras require a WPS to set them up. the gateway has no WPS and thus cannot be set up with my current security system. I would have to purchase a completely new security system that is WIRED to use this. I like the price, but it is useless to me because of this problem. I was told when I ordered it that it would work. THEY LIED! It WILL NOT WORK with WPS setup at all. So unless you only want cheap internet service and nothing else, this is worth it. For wireless security systems, useless. I am cancelling my service because of this fact. I don’t like being lied to just to get me to sign up. If it wouldn’t work with WPS, they should tell people before they sign up. They should also put a note or something in the app or with the unit stating that it would not work with WPS systems. Very Very disappointed in the system and the way I was juked into getting something I could not use.

I’m currently using the T-Mobile home internet with 6 wireless Eufy cameras and have no issues. You could either upgrade your security cameras for cloud based that don’t require WPS or buy a wireless router to connect to the T-Mobile hub. Can’t blame new technology for not working with old technology. Same as buying a DVD player and being upset that your VHS won’t work with it. 

Best to connect to a truly dedicated wifi router if you have anything more than a pc and maybe a phone connected anyway. Even though it claims 100’s of available connections, it will start dropping them after about 30 devices. So, if you are using very many wifi enabled smart devices, speed and reliability degrade quickly. As for connections to a wifi security system, I would recommend that it be on it’s own wifi router regardless for security, and bandwidth isolation.

The Cylinder/black box aren’t designed to stand alone router! We need to get our own personal router connect to their gateway if we want more configuration like WPS, DMZ, firewall, QoS, etc…

I had to add my WRT-3200ACM router to this blackbox.

There is no way to disable the firewall from the blackbox or bridge, which is dumb.

My wireless printer requires the use of a WPS button, which the Tmobile Wireless Internet device (KVD21) does not have. But I also have a Netgear WiFi range extender device that I was using with my prior internet router. I connected my Netgear device to the Tmobile box with an ethernet cable. Then I pressed the WPS button on the Netgear device and the printer immediately connected to it. :) If you don’t have one already, you can go to Amazon.com and search for “netgear wifi extender” and find them for around $40. So for $40, I can save significant money each month using my Tmobile Wireless Internet box. :)

Badge

Same problem with WPS.  My canon IP8720 wide format printer can ONLY connect via USB or WiFi.

It does not have screen or control panel to manually enter the WiFi settings and since it is needs to connect to three different Pc’s in different rooms, USB is not an option.  I am now using a Netgear WNDR4500V3 in AP mode and everything works for a while. But about once a week the WNDR “freezes” and drops all connections, WiFi and LAN.  I bought a Netgear Nighthawk R7000 and still had the same issue. Resetting the Nokia5G21 does not have any effect, but resetting either of the two routers does start it up again.

Also, I have a Swann 8 camera security system and needs a reserved IP Address. I live in a rural area and we are prone to frequent power outages and running the Swann setup each time is time consuming.

Also, my Ambient 2902 weather station (4G only) refuses to connect to the 5G21. (WiFi 5G Hi & Lo temporarily disabled as required)

Other that, speeds are great, usually 200 down sometimes it hits 360 or so.

Any suggestions on the Netgear freeze problem would be appreciated.

 

Same problem here. The Canon printer only allows a WPS for setup. Canon has decided that it no longer supports this model (it is probably 10 years old but works well still) so there is no help there. Maybe T-M could come up with a newer router that has the WPS button - most routers have one! But if anyone has another way to achieve this, please post it!

I FOUND A SOLUTION!!! 
Apparently, the new tower is so powerful with its security that it won’t let just anybody through.

Here is what I tried for my wireless printer and it WORKED, because it creates a less secure connection for printers, etc.!!!
1. Open T-Mobile Internet App
2. At the bottom (where it says Home Devices Network Support More) SELECT NETWORK
3. Press the red circle with the PLUS sign in it (bottom right corner
4. Opens ADD NETWORK
5. Choose your Network NAME in the first line (where it says Wi-Fi network name (SSID)), i.e. Printer
6. Enter your password for this connection (where it says Wi-Fi network password (Key)

Scroll down to Advanced Settings:
7. CHANGE WPA VERSION from WPA2/WPA3 (recommended) to simple WPA2 (at the bottom) to make it slightly less secure

When you ADD this new network to your existing one, the internet might disconnect for 90 seconds. Mine DID NOT even disconnect.
Another thing I saw was CHANGING THE FREQUENCY BAND (above the WPA Version) from Automatic to 2.4 GHz, but I forgot and it still worked perfectly for my printer. So just in case it doesn’t work for you, try changing that too.

Then, when need to connect your printer, you can now find this new network, log in with that new password and it should work.

I spent all morning trying to connect my printer (which I need for work) and it drover me crazy!!!! 

 

Thank you Mrs. Grecki! I found this youtube video tutorial useful from BJ Poznecki titled “how to connect a printer to a T-Mobile 5G Gateway Internet” at 

I was also able to use this technique to add my security camera, although I don’t know how I feel about having that on a less secure network. I may need to see about a Google Nest extender or upgrade my camera to one that doesn’t need WPS.  

Reply