Question

Security cameras not connecting to T Mobile Internet?

  • 7 January 2023
  • 23 replies
  • 11214 views

Userlevel 1
Badge

I switched to T-Mobile Internet last week and got a Gateway that says it's by Arcadyan. WiFi works great on phone and computers, but when trying to set up the home security cameras, it won't connect. I have both Blink and Panasonic cameras and have tried both on the 5G and the 2.4 and neither network is working. Also reset and restarted everything multiple times. What else could I try?? 


23 replies

Userlevel 4
Badge +4

Someone with more knowledge than me will hopefully respond, but I can say that the Arcadyan router has difficulty connecting with some “Internet of Things”...for example Chamberlain garage door openers and some Samsung appliances.  However, for reference, my Wyze security cameras connect without issue,

I believe some folks have been able to fix connection issues by switching to an older security setting. Others have had luck adding WiFi extenders or even new routers to their Arcadyan.

Userlevel 6
Badge +7

I have Blink cameras and the Arcadyan KVD21 5G Gateway too and they operate perfectly together. There is a Blink sync module you plug into an AC outlet and connect to the Internet. It’s that device that communicates with the Blink camera(s). Make sure the old info (SSID, IP address) are cleared out, and if necessary, reset the whole system.

I believe Blink can only receive WiFi over the 2.4 MHz band. You may need to create an additional network that uses only WPA/WPA2 and the 2.4 MHz band with a different WiFi name (SSID) and make sure it is not hidden. Your default network is WPA2/WPA3 and operates on both the 5 and 2.4 MHz bands.

I have been unable to connect my Blink sync modules to TMobile Home internet. I have tried all of the suggestions listed in this thread. Still doesn’t work!

One thing you mentioned was ‘Make sure the old info (SSID, IP address) are cleared out, and if necessary, reset the whole system.’ How do I clear out the old? And by resetting, do you mean reset the Blink sync modules or what? Thanks!

Userlevel 6
Badge +7

Since the modules themselves connect to the Internet, not the cameras, I'd reset them there. Here are the instructions from Blink.

Thank you! I will give that a try.

I have a Lorex security cameras and I’m having trouble connecting to port 9000 and port 80 any ideas on how I might be able to fix this issue. System worked great on previous Internet. I was told that previous system is more dynamic as the system never changes however, T-Mobile is more tower-based and it is constantly changing. 

Userlevel 6
Badge +7

@Sunshinegirl2 If your Lorex cameras require a NAT (Network Address Translation) for the two ports you've identified, you may be out of luck. That’s because TMHI does not support NATs. I have both Blink and SimpliSafe cameras that had no problem connecting to TMHI, so it's possible that you need to create a “dumbed-down” 2.4 GHz WPA/WPA2 network to resolve this issue.

Use the T-Mobile phone  app and tap the Network tab on the bottom, then the “+” button on the lower right. Create a new 2.4 GHz WiFi network with a unique name (SSID) just for your Lorex cameras. Make sure the WPA type is WPA/WPA2, not WPA2/WPA3 like your main network. Scroll down and make sure that the Hidden switch is turned OFF. Scroll down further to the SAVE button. Your gateway will reboot in about two minutes.

Once your gateway is back up, go to your cameras and clear out all the information you have entered for their setup, and then recreate your wireless connection to the new network you just created.

Good luck, and let us know how you make out.

I had the same trouble trying to hook up  devices when I first got it… Figured  it out and I’m pretty happy with it… Couldn’t connect lPIXMA printer, or my Dyson air purifier… Then I figured out how to do it… I think the problem is with a 2.4 /5ghz and the WPA3 security seatings  ..You need to go into the settings of the gateway, put to 2.4 ghz only , then put it to WPA/wpa2 at the easiest security( the first one ) ,… Try hooking everything up…  when I did that everything hooked up… after it  connected Then I switched it back to the  more secure settings..auto 2.4/5ghz and WPA3 and everything  stayed connected and it has worked great since .. no guarantees but you can maybe try that 

 

I have the new blink sync module 2 along with the mini cameras and have spent hours with blink on the phone to get the module working. The mini cams hook up fine but the sync module is giving me an error that the wifi password is incorrect. They sent over a new sync module and.same error. They finally asked for tmobile to release some kind of Mac address and white list theater address.. very frustrating!

I have the new blink sync module 2 along with the mini cameras and have spent hours with blink on the phone to get the module working. The mini cams hook up fine but the sync module is giving me an error that the wifi password is incorrect. They sent over a new sync module and.same error. They finally asked for tmobile to release some kind of Mac address and white list theater address.. very frustrating!

I had a hard time setting things up to… I think it has something to do with the 5 GHz and the WPA3 security that won’t allow you to enter the passwords … Try setting it to only 2.4 GHz… Then set  the security setting to WPA/WPA2 (top one).. then I was able to enter the password and everything hooked up… If that works, then you go back and reset everything to automatic 2GHz/5GHz and the recommended WPA2/WPA3 security and everything should hook back up on its own, and then it works… You could give that a try ..good luck 

I was hoping this suggestion from Chirishguy was going to be the answer, it did not work, tried it twice. So frustrating as I try to get advice from T-Mobile and Blink. Nothing seems to work. Like Saleeen, all I get is “password incorrect” which it is NOT.

If anyone gets this to work please let us know. Blink mini cameras without the sync module work excellent.

Userlevel 5
Badge +7

As I recall. it was finicky and I needed to reset the sync module several times before it finally joined the network. Follow the instructions in the Blink app.  You need a paperclip for the reset button.  

I've tried every suggestion here to connect my blink sync module 2. Created new 2.4GHz with WPA/WPA2. Reset the module. Still the same error message on blink app. I guess I'll keep resetting the module till it connects. 🤦‍♂️

NO, The problem is TMobile Gateway has disabled close to 100 to 250 million home security systems and that is why you get no answer how to fix this because from what I’ve been experiencing for two months after getting robbed because T MOBILE DISABLED MINE AND ABOUT 260 Million PERFECTLY RUNNING HOME SECURITY SYSTEMS IN THE PROCESS OF THIS MONEY GRAB from HOME INTERNET USERS TRYING TO PULL A MONOPOLIZE ON ALL THE MAJOR INTERNET PROVIDERS WHO RUN THE GAME and endangered around 300 MLLION LIVES to crime IN THE PROCESS. They don’t want let out of the bag THAT Tmobile REALLY DON’T CARE WHO OR WHAT ARE THE RESULTS AS LONG AS THEY MANIPULATE EVERYONE AND EVERYTHING IN THEIR PATH AT EVERYONE ELSES COST TO YOUR SECURITY, AND YOUR SAFETY. YOU AND ALL OTHER INTERNET CONGLOMERANTS  FINANCIALLY, LEGALLY, BECAUSE AS THEY CLAIM IN EVERY LAWSUIT THEY LOSE $32 MILLION, $175 MILLION, AND THIS MOST RECENT $500 MILLION. WHEN THEY LOSE THEY CLAIM “NO WRONG DOING” IN EVERY ONE THEY LOSE FOR “BRIECH” IS HOW YOU DON’T HEAR ABOUT COMPENSATION ANY WHERE AND ALLOWS TMOBILE TO GIVE YOU MAYBE TWO WEEKS TO CLAIM AND THEN DISQUALIFY THE VICTIMS BEFORE THEY EVER FIND OUT ABOUT TMOBILE BREACHES WITH NO SUSPECTS TO 300MILLION PEOPLE THEY SOLD YOUR INFORMATION TO (I MEAN HAPPENED TO HAVE A SECURITY BRIECH)  THINK! $500MILLION DOLLAR TAX LOSS WRITE OFF WITH (NO SUSPECTS) AND ONLY TMOBILE INVESTORS ARE INFORMED TO CLAIM ON THE WINFALL WITHIN A TIME PERIOD BEFORE THEY CLOSE THE WINDOW AND KEEP THE SLUSH GAINS ( I MEAN LAW SUIT LOSSES)  (THEY LOST BUT NO VICTIMS NEW ABOUT THE COMPENSTION ($25.00) TO VICTIMS THAT CAUGHT WIND AND FOGHT WITH TMOBILE LAWYERS TO GET THEIR $18.00 CHECK LESS TAXES AND FEES)    THIS IS WORSE, CRIME RATE IS AT AN ALL TIME HIGHEST THIS COUNTRY HAS EVER SEEN AND TMOBLI DISABLES 250 MILLION OF THEIR CUSTOMERS HOME SECURITY SYSTEMS ENDANGERING EVERY SINGLE CUSTOMER UNDER TMOBILE INTERNET NETWORKING SCHEME THEY ARE RUNNING. 

@Saleeen @bronkema i was having the same problem with blink module. I tried every suggestion that was given here and nothing worked. What i ended up doing was resetting the modem (nokia5G21). I'm sure they all have a reset button on the back. I re-did the whole setup process as if i had just received it. I reconnected to the app and set up a the 2.4ghz with wpa/wp2. I went through the steps for the blink sync module 2 and it connect on the first try. I hope this works. 🙏 

I will try this, what do you mean by resetting the nokia5g21?

@Saleeen the nokia5G21 is the original modem that tmobile put out.

 

@Saleeen  On the back of the modem there's a reset button you press with a small pin. 

 

I've had TMobile internet for 3 months.  My Blink cameras worked fine for 2 months and now they are not working correctly.  I did have Spectrum with no issues.  Can anyone help me resolve this.  Blink Support says it's a network issue.

Finally got it to work again after changing to TMHI and buying X9 camera doorbell.  Steps you could try that worked for me after numerous tries:

  1. In T-Mobile Home Internet app create a new Network. Give it a name like “My24ghz”
  2. Set Frequency Band: 2.4 ghz like the Network Name suffix suggests.
  3. Set the less secure Security option: WPA: “WPA/WPA2”.
  4. System will Automaticaly set encryption's mode: “TKIP & AES”.
  5. Set Hidden: “OFF”
  6. Save and the restart Network Gateway.
  7. Install app “X-Smart Home”
  8. Open app on you smartphone and create new sign in or use guest login.
  9. Turn phone Bluetooth on.
  10. Take pictures of new accounts and passwords. This is in-case you delete app and data and later need to re-install and or delete account otherwise you won’t be able to Bind in below add device step.
  11. in App click “+” or “Add Device”.
  12. Enter your Network Name “My24ghz”.  Also, Make sure you connect smartphone to the same “My24ghz” Network. In settings/Wifi on you phone.
  13. Follow the prompts to connect app to doorbell. - Enter Password of Network. Click checkbox 2.4ghz Network only works. 
  14. Press doorbell button for ten seconds or until resets.
  15. Hold near doorbell to complete binding

     
Badge

Hi, we have tried to find all possible reasons for T-Mobile's latest gateways are having issues connecting with multi-vendor security cameras and have tried to collate all technical fixes here to sort out the issue. I hope it helps you to fix the issue smoothly.

I had the same trouble trying to hook up  devices when I first got it… Figured  it out and I’m pretty happy with it… Couldn’t connect lPIXMA printer, or my Dyson air purifier… Then I figured out how to do it… I think the problem is with a 2.4 /5ghz and the WPA3 security seatings  ..You need to go into the settings of the gateway, put to 2.4 ghz only , then put it to WPA/wpa2 at the easiest security( the first one ) ,… Try hooking everything up…  when I did that everything hooked up… after it  connected Then I switched it back to the  more secure settings..auto 2.4/5ghz and WPA3 and everything  stayed connected and it has worked great since .. no guarantees but you can maybe try that 

 

Thank you for your helpful information, worked perfectly.

Reply