Question

slow 5g gateway the last 2 weeks

  • 28 November 2023
  • 2 replies
  • 112 views

Badge

I was getting 300 to 400 mbps download for my 5g gateway. The last couple weeks it’s only been 1-2 during the day and tmobile claimed to be doing site modernization. I called the tech support twice already and they have no solutions for the slow internet. Anyone else can help?


2 replies

Userlevel 5
Badge +8

@dechaoz05 if they are in face working on the tower or network switch, there is nothing you can do about it. But, have you tried to reset the gateway? Don’t change anything (you had great speed) and reset the device and set it up again. Somethings there can be a cache or data issue causing a a problem. 

Just wanted to add to this by saying the same circumstance. I’ve tried moving the Gateway, switching wires around and actually finally I was getting decent speeds on the downloads 120-150 at the Gateway. I do jave the Google Mesh system but still getting 80-90 down.  The issue now is that it seems that the Gateway falls asleep….everyday! I went to stream something this afternoon only to be met with “buffering”...an immediate Speed Test revealed None to 1.0MB or even into the KB region with a Ping in the hundreds.  I remotely restart the Gateway then the speeds come back.  I understand that you might have to restart once in awhile but everyday??? Tech is calling me back on Sunday, guess Ill ask then also.

 

I’ve been trying to get the new Gateway(with antenna inputs) to No avail!

Reply