Solved

How do I get to Voice Mail menu, need to change language to English

  • 23 January 2018
  • 13 replies
  • 33865 views

I read the T-Mobile instructions for accessing Voiice Mail [ hold 1} but when I key *, I do not get a menu only Spanish.

icon

Best answer by magentalifer 23 January 2018, 21:24

View original

13 replies

Had tried site after site for quite some time. Without success. Nothing came close to working. This was posted”

Call your voicemail as usual and type in your pin followed by #. Let the message begin and hit * (This takes you to the main menu) Press 4 for options, pause, then 7 for English. IMPORTANT: Have patience between each step and wait for a response to begin at each number press.  Otherwise it hears 4, then 7, as 47, and it will tell you in Spanish that this is not an option.  Listen to be sure the language has changed before hanging up.  You can always hit * again to start anew on the main menu to repeat the 4, then 7 process.

This was the ONLY process that worked on my Stylo 6. Good luck!

Thanks, but that’s the same steps I’ve done - a million times. It doesn’t work. I finally went back to the TMobile storefront and asked them fix it there - and even they had to call tech support to try and fix it. And, Tech Support struggled for over an hour to try to fix it. This is not an easy issue to fix. TMobile has some serious problems. I honestly regret making the change. My former carrier had their issues, too, but nothing like this. I wish I had just stayed where I was. 

I’ve done all the steps. I’ve also contacted TMobile tech support directly and my vmail is STILL in Spanish. NOT a fan of TMobile right now. What a huge mistake I made changing carriers. 

I just went through this and I just fixed my voicemail once you call and you her the voicemail voice hit 4 then when you hear it again press 7 after that you should hear everything in English right away hope this helps

I’ve done all the steps. I’ve also contacted TMobile tech support directly and my vmail is STILL in Spanish. NOT a fan of TMobile right now. What a huge mistake I made changing carriers. 

cannot get voice mail to english.  Please help

 

My voicemail has changed to Spanish. Please change it back.

My voicemail is now in Spanish for some reason. Please change it back to English 

thanks

Rick

You saved a trip to T-Mobile.... THANKS!!!!!

Userlevel 4
Badge +10

Hey there! So sorry for your troubles!  My belief is that there is a systematic glitch that randomly affects accounts, the same thing happened to me a while back and there was no evidence of unauthorized access to my account.

I've spoken to others with the same problem, and the fix is super easy. (If, like me, you don't speak Spanish to change it yourself)

You do have to reach out to care through 611, the Message Us link on this page, or T-Force via Facebook or Twitter.  If the have issues, direct them to Grand Central>Accounts>Voicemail, the language option is in a drop down box. 😊

Good luck!

This does not work.  Neither does the other suggestion of * 4 7.  Been trying to do this for 30 minutes

Why does t-mobile change my voicemail to Spanish? 

This should impact the prompts as well, you may not be able to understand it but attempt to change it with the steps above once the menu starts to play.

Userlevel 4

I need help changing my voice mail prompts from Spanish to English!

Oh no, that stinks! I would contact T-Force via Twitter or Facebook just send them a message. They will need to get into your account and update that. Unless you know someone that can speak Spanish it needs to be changed on the back end. Hope that helps!

Update!

When you call the system, press 4, that'll bring you to Mailbox Options.

Then, press 4 again and that'll take you to Playback Options.

Lastly, you'll press 7 to change the language to English.

Try this.

Reply