Question

is anyone having network issues with galaxy z fold 3??



Show first post

128 replies

Userlevel 7
Badge +14

not that a update hasnt blasted the hardware on a device before..(i remember one it happened to when i was helping on the Sprint site but for the life of me i cant remember what device it was..Motorola i believe) but its very rare..

 

i usually just do the usual troubleshooting run down..didnt happen before update now update and it happens? update related..which also means swapping it out for another same device wont matter unless its still on the previous update..same scenario here..

 

also the main reason i tell people to hit up the manufacturers forums..you can learn quite a bit in there..especially if issues are popping up. at times its a bit of an eye opener when you start to see that no its NOT just one carrier affected..you just dont hear about the others here unless someone points it out.

 

Userlevel 3

Just reset my band setting and did the update. It started off a little iffy but seems to have stabalized for now. Searching and internet started off slow despite having full bars. But now seems to be working good. We will have to see if it stays that way or if after a few days starts dropping service again like after the android 12 update.

Userlevel 3

Well quick update. After a hour it already started to drop signal and go in and out of searching again. I'm going to apply the bands tmobile has listed as bands they use and elimate one by ine to try and see if the phone trying to connect to a particular band could be causing an issue.

Well quick update. After a hour it already started to drop signal and go in and out of searching again. I'm going to apply the bands tmobile has listed as bands they use and elimate one by ine to try and see if the phone trying to connect to a particular band could be causing an issue.

MaTchu,

 

Thanks for your help on this. Mine has been stable since update yesterday. But mine is very intermittent so will continue to watch.

Userlevel 3

So at least in my case it seems like an issue with the phone and the GSM bands. At least going off of process of elimination. I have every LTE band and 5G band enabled, with any of the GSM band frequencies selected, my data is in and out of searching and continuously dropping calls, and long load times even google searching . Without any GSM band frequencies selected, Data seems more stable, calls sound more clear, and web searching is drastically smoother.

So at least in my case it seems like an issue with the phone and the GSM bands. At least going off of process of elimination. I have every LTE band and 5G band enabled, with any of the GSM band frequencies selected, my data is in and out of searching and continuously dropping calls, and long load times even google searching . Without any GSM band frequencies selected, Data seems more stable, calls sound more clear, and web searching is drastically smoother.

Great, keep us posted. Thank you for your efforts in trying to find the problem. I was almost ready to trade this in for the s22 ultra which I really didn't want to, but I couldn't afford to have a phone this expensive and not work properly. I love the fold 3 and want to stay on it for now so again I appreciate your efforts on trying to figure this out. 

Userlevel 3

After a few hours of removing just the GSM bands and leaving all LTE band, and 5G bands enabled. I began noticing intermittent data drops and poor to unusable call quality.

 

Messing around it band options this is the most stable and fastest data speeds I've been able to get so far. (Bands selected in photos)

 

So do you feel like this last set of options has fixed it? If it does are you happy with the fold 3 and going to keep it? I can't afford another phone (I am retired) and only asking if this is going to continue to be a problem I might need to see about swapping this for the Galaxy S22 ultra, but I really like the fold 3. I am not having many issues that I can tell but mostly on wifi at home but have seen a few call drops while at home. 

Userlevel 3

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

Thanks MaTchu, I appreciate it. Will watch what you find out. Have directed some on Reddit and Android forums to watch what you are doing. Several on those sites are having problems even after the update. Not sure when Samsung pre-orders for S22 are over. They are offering $900 for the z fold3 which entices me ONLY if this can't be resolved. Even swapping for a new fold 3 doesn't seem viable because some who have already done that say the new one is acting up?

Userlevel 7
Badge +14

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

Thanks MaTchu, I appreciate it. Will watch what you find out. Have directed some on Reddit and Android forums to watch what you are doing. Several on those sites are having problems even after the update. Not sure when Samsung pre-orders for S22 are over. They are offering $900 for the z fold3 which entices me ONLY if this can't be resolved. Even swapping for a new fold 3 doesn't seem viable because some who have already done that say the new one is acting up?

 

pointless unless you can lock it down and keep it from updating to the messed up update..you can continue to deny it updating but eventually it’ll force update.

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

Thanks MaTchu, I appreciate it. Will watch what you find out. Have directed some on Reddit and Android forums to watch what you are doing. Several on those sites are having problems even after the update. Not sure when Samsung pre-orders for S22 are over. They are offering $900 for the z fold3 which entices me ONLY if this can't be resolved. Even swapping for a new fold 3 doesn't seem viable because some who have already done that say the new one is acting up?

 

pointless unless you can lock it down and keep it from updating to the messed up update..you can continue to deny it updating but eventually it’ll force update.

He and I both are on the new update. He is trying these options with the latest update. Mine has been running pretty good since the last update but mine has always been very intermittent so will take me a while to see anything. 

 

All this is frustrating and I understand those that are jumping off for something else

Userlevel 3

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

Thanks MaTchu, I appreciate it. Will watch what you find out. Have directed some on Reddit and Android forums to watch what you are doing. Several on those sites are having problems even after the update. Not sure when Samsung pre-orders for S22 are over. They are offering $900 for the z fold3 which entices me ONLY if this can't be resolved. Even swapping for a new fold 3 doesn't seem viable because some who have already done that say the new one is acting up?

 

pointless unless you can lock it down and keep it from updating to the messed up update..you can continue to deny it updating but eventually it’ll force update.

I updated my phone to the newest update just released. The newest update only temporarily fixed the issue, reverting back to the conditions after the first andriod 12 update. I was referring to updating on the forum with how my most recent band settings effect service. 

I thought I had a case with some magnet in it may cause interference with signal, that wasn't the case.

Got a new car, thought it was blocking signal... That wasn't the case.

Changed a new Sim card that wasn't the case.

 

Finally found this forum... Thank God at least there's a way around it until samsung gets its next update.This work around is good for now..

​​​​QUESTION: when the update comes do we need to do something after?? 

Got update today. After update I had to go in and uncheck AP and restart to get service. Before that list all connection to TMobile. Will see if this update fixed the connection possible

Thank you! Please post your result. I will post my result once I get the update.

So far so good. No problems since update yesterday. I am on BVA9

Userlevel 7
Badge +14

I'm waiting to see if anyone else if having issues even after the update,  and I'm going to give the above mentioned settings a few days to see if it's an option to keep the phone at least usable. I'll update on here if I run into any issues with the current settings.

 

I personally love the fold 3 for my job. If the data and call quality can be fixed I'm hoping to keep it.

Thanks MaTchu, I appreciate it. Will watch what you find out. Have directed some on Reddit and Android forums to watch what you are doing. Several on those sites are having problems even after the update. Not sure when Samsung pre-orders for S22 are over. They are offering $900 for the z fold3 which entices me ONLY if this can't be resolved. Even swapping for a new fold 3 doesn't seem viable because some who have already done that say the new one is acting up?

 

pointless unless you can lock it down and keep it from updating to the messed up update..you can continue to deny it updating but eventually it’ll force update.

I updated my phone to the newest update just released. The newest update only temporarily fixed the issue, reverting back to the conditions after the first andriod 12 update. I was referring to updating on the forum with how my most recent band settings effect service. 

i highlighted/underlined the part i was referencing

Userlevel 3

I gotcha. Yeah that was one of the first steps I took though T-mobile support. They replaced my device with another fold 3 and the same issue persisted. It definitely appears to be a software, not hardware issue.

I gotcha. Yeah that was one of the first steps I took though T-mobile support. They replaced my device with another fold 3 and the same issue persisted. It definitely appears to be a software, not hardware issue.

MaTchu, Mine is still running strong since yesterday. Turned off wifi since I am retired and mostly at home. Not having any internet issues yet. Hopefully yours stays clean with your latest work around then I will feel better about this. Don't want to give it up unless I have to. Preorders for S22 ultra end on the 24th. So have till then to make my mind up. Hoping to stay on the fold3. Seems that TMobile phones aren't the only ones having this problem. Saw somewhere that they are having it on Verizon as well.. Again, thanks for your help.

I was having the same problem with LG phones on T Mos network. The problem I found was when the phone lost connection with the towers it would not reconnect unless you turned the phone off and back on or sometimes it would work if you put it in airplane mode and switched it back. I originally had the V60 and it was exchanged once and had the same issues. I then bought the Wing and it did the same thing. I went round and round with both T mobile and LG and could get nowhere. I believe it is a combination of a network problem with them switching towers over to 5G and phone software. I finally broke down and bought a Samsung Fold 3 and I am not having the issues any more. I am not sure if they finally have the towers fixed or if the Samsung phone was the fix. I have 2 different jobs and both are inside metal buildings where I Iose service and this happened almost everytime I went to either job. Then 1 day it quit happening at my day job but still happened at my night job, which leads me to believe that the towers are part of the problem. T Mo engineers checked the area where I was having the problem the most and they couldn't find any problems. If it is a network issue it took almost 1 year for them to get it fixed in my area. I will take my LG phone to work next time I go in and see if it is still happening. If it isn't it is probably a problem with the tower upgrades. I hope this helps. 

Userlevel 7
Badge +14

cant say i see the same issues with my V60..

 

for the Z Fold 3 it was an update that junked up everyones phones. nothing more..

 

not that someone cant be running into these issues AND experiencing network issues on top of it..

I was having the same problem with LG phones on T Mos network. The problem I found was when the phone lost connection with the towers it would not reconnect unless you turned the phone off and back on or sometimes it would work if you put it in airplane mode and switched it back. I originally had the V60 and it was exchanged once and had the same issues. I then bought the Wing and it did the same thing. I went round and round with both T mobile and LG and could get nowhere. I believe it is a combination of a network problem with them switching towers over to 5G and phone software. I finally broke down and bought a Samsung Fold 3 and I am not having the issues any more. I am not sure if they finally have the towers fixed or if the Samsung phone was the fix. I have 2 different jobs and both are inside metal buildings where I Iose service and this happened almost everytime I went to either job. Then 1 day it quit happening at my day job but still happened at my night job, which leads me to believe that the towers are part of the problem. T Mo engineers checked the area where I was having the problem the most and they couldn't find any problems. If it is a network issue it took almost 1 year for them to get it fixed in my area. I will take my LG phone to work next time I go in and see if it is still happening. If it isn't it is probably a problem with the tower upgrades. I hope this helps. 

As mentioned this seemed to happen with the update to Android 12. I had the v60 last year but didn't have any problems with T-Mobile Not saying you are wrong, I wouldn't doubt that some of their network upgrades are causing some issues also. I have seen that some fold 3's on Verizon are having problems also.

Userlevel 3

So even with the last settings I posted after about a day I noticed intermittent service loss and call quality. One interesting thing I'm curious to see who has Google carrier service downloaded or not in relation to have bad service.  I noticed quite a few recent reviews of Google carrier service causing issues we have seen. I uninstalled Google carrier services and will see if there's a difference throughout the day.

So even with the last settings I posted after about a day I noticed intermittent service loss and call quality. One interesting thing I'm curious to see who has Google carrier service downloaded or not in relation to have bad service.  I noticed quite a few recent reviews of Google carrier service causing issues we have seen. I uninstalled Google carrier services and will see if there's a difference throughout the day.

thanks for sharing….I can not help but wonder if the bands should be selected based on area. I live in cleve. Ohio and the bands you posted did not work for me. I did receive a strong consistent signal but it was only LTE and no 5G. I went back to the original workaround settings but added LTE B12  and 5G bands 260-nsa , 261-nsa …. this has been working flawlessly at home and away from home (so far)

Userlevel 3

So even with the last settings I posted after about a day I noticed intermittent service loss and call quality. One interesting thing I'm curious to see who has Google carrier service downloaded or not in relation to have bad service.  I noticed quite a few recent reviews of Google carrier service causing issues we have seen. I uninstalled Google carrier services and will see if there's a difference throughout the day.

thanks for sharing….I can not help but wonder if the bands should be selected based on area. I live in cleve. Ohio and the bands you posted did not work for me. I did receive a strong consistent signal but it was only LTE and no 5G. I went back to the original workaround settings but added LTE B12  and 5G bands 260-nsa , 261-nsa …. this has been working flawlessly at home and away from home (so far)

Funny enough I also live in Cleveland. I've tried a lot of different configuration and at this point they work for about a day then I notice the same issues. I'm on my phone and traveling around.north east Ohio a lot. It seems ok if your in on place but once you start traveling and it looses signal it seems to have a hard time re-finding a connection

So even with the last settings I posted after about a day I noticed intermittent service loss and call quality. One interesting thing I'm curious to see who has Google carrier service downloaded or not in relation to have bad service.  I noticed quite a few recent reviews of Google carrier service causing issues we have seen. I uninstalled Google carrier services and will see if there's a difference throughout the day.

thanks for sharing….I can not help but wonder if the bands should be selected based on area. I live in cleve. Ohio and the bands you posted did not work for me. I did receive a strong consistent signal but it was only LTE and no 5G. I went back to the original workaround settings but added LTE B12  and 5G bands 260-nsa , 261-nsa …. this has been working flawlessly at home and away from home (so far)

Funny enough I also live in Cleveland. I've tried a lot of different configuration and at this point they work for about a day then I notice the same issues. I'm on my phone and traveling around.north east Ohio a lot. It seems ok if your in on place but once you start traveling and it looses signal it seems to have a hard time re-finding a connection

Small world… looks like work is picking up a bit for me now so I will be anywhere from Cleveland west out to Avon Lake and Sometimes Strongsville so I hope these settings hold up for me. I will be keeping tabs on this post and offering anything new I find out…..I think this is ridiculous that we are left to figure this out on our own...

So how do you guys agree on spending 1800$ for a phone and just changing it for another one. I read someone said samsung is giving 900$ for Zfold 3 and S22 will be around 1200$ u r loosing right off the bat like 700$ for something u guys have no fault whatsoever… I have the Zfold 3 and sent it to Samsung 3 weeks ago and they lost my phone now.. getting BBB involved but maan its such a big hustle. I am not giving up on this and I will fight with samsung trough small court claims too if my issue isnt resolved soon. I just wonder how can I be the only person thats frustrated about this and 0 attention from users about how they can fix or compensate ppl for their freaking mistake…

Reply