Solved

SyncUp Kids stuck at loading screen

  • 15 February 2022
  • 33 replies
  • 12441 views


Show first post

33 replies

Purchased 2 of these watches on Sunday.. neither work. Keep saying they are not activated properly. Called for help, spent half hour with rep, couldn't  help. Went to the store. Spent 2 hours there trying to fix issues.. none fixed. Was suppose to get a call from an Engineer  and a supervisor today (tuesday)... no phone call.. so frustrated. We just switched over to t-mobile  and so far VERY unhappy. No resolution 

We purchased 2 in store and are having a 3rd ship as of yesterday. straight out of the box ours did this too. spent 50+ minutes with a service rep with no solution. Now they  said to wait up to 3 days for them to work. ummmmmm. no thanks. We just switched too and its been a chore. 

If the only thing it’s going is T during load and then shutdown, and if you already tried to reset it (hold the button 10 secs) then the only option you have is a replacement in the real T-Mobile shop.
Hopefully they’re not wasting your time after buy to get additional $20 from you for a “warranty” replacement.

We bought 2 yesterday. Went home with it working fine. Woke up with 2 or 3 software updates without service. No connectivity. Took it to Tmobile. They fiddled with it. Got it to a loading screen and claimed it likely doing an update. Now all it will do is look as if it loading or you can reset it and goes right to loading again after Tmobile logo. A bit ridiculous to be honest. What's the fix?

I found this thread while looking for a solution for the exact same problem. It is unexecptible that the only solution is for the consumer to pay for a know defect. 

My daughter's watch is now bricked because of something wrong with the watch. Like the OP said The watch doesn't respond to anything. The only thing you can do is hold the button for 20secs or so and it will buzz and hard-reset, then get to the loading screen and sequence the three pink dots on the bottom indefinitely.

And the very next reply from customer support is to factory reset through the UI...haha! Clearly TM has no odea what they are doing and is selling a product that is defective. 

Either TM replaces this watch or I will replace TM with a company that will treat their customers better and own their mistakes.

 I held for over an hour to get assist w a SyncUp kids watch issue "watch offline". Spoke w many agents while finding the "correct" person. Finally, a cs "manager" asked me type 1112 & text STOP to resolve problem. She actually was getting me to opt out of surveys and hung up!🤬🤬🤬

The watch is still offline after completing an app update, fully charging it, and waiting an entire night on hold...over 2 hrs!

Why offer a product you cannot support? I want a refund.

 

I feel as though T-Mobile has scrubbed the internet of this issue. I had the issue after an update. I was told to pay a small fee for a new phone. 1st lie. The phone was not new it was refurbished and had the same exact error! I was so mad I didn't even want to deal with calling again. So I let it charge, tried rebooting and let it sit bc life is busy, and then I finally called tonight. I was transferred to 3 different people (likely in India). But one nice manager said he will work with engineers and said it is a known issue.

 This post says resolved, but I do not see a solution anywhere. I want to cancel this service (really I want it to work but if it doesn't work I want a full refund from the original update when the phone stopped working. It has been months and I have not been able to use the phone to track my kids. 

 There are no bars. All it says is not activated correctly, REBOOT.  If I tap the reboot screen a bunch of times it says it needs to be factory reset and says do you want to see the demo yes or no. If you say no it offers rebooting again. If you say yes it goes to a # pad screen and you can enter 4 digits. I do not know a code for this screen. When I tried to see if I could pair it without the right pairing screen coming up on the phone it could not find the phone to pair. I tried to manually input the item number on the back of the phone on the kids sync page online and it still couldn't recognize the number. I tried to scan the TINY QR code which also didn't work. The phone is a rip off, paying monthly for a service and phone that do not work. I cannot imagine if my child needed to reach me bc of kidnappers or active shooters or they are lost and the phone just wigs out on them and becomes completely useless. Oh, but I can imagine them without one completely because that's what is happening now. (2 boys share 1 watch bc they go to the same school and ride the same bus they are together all the time).

 I really hope this supervisor actually finds an engeneer who can fix the reboot issue or give me a full refund. They can see howblong it has been since we have communicated using the phone and this is not something we did. It is a product issue and I am paying monthly for nothing! If this guy figures it out I will be thrilled and share if I can ever locate this validating thread again. May the odds ever be in our favor.

I'm having the exact same issues with the watch not loading from the screen I purchased this watch as a Christmas gift for my daughter and 2 days later this error occurred. This is obviously a defect with the product and not the costumer T-Mobile wants to charge me $20 to replace it via warranty this is unsatisfactory.

Same issue here :(

We're now running into the same issue on our watch. I did find a way to get into the recovery interface and force a factory reset. This seems to temporarily fix the issue: 

1. Hold the button until the watch hard resets

2. After the watch buzzes indicating the reset had started, release the button and start pressing the button repeatedly - like 1 or 2 times a second. Keep pressing while the T-Mobile splash screen is up, and if you did it correctly you will get an all text menu to reboot, factory data wipe, or turn off. 

3. Clicking the button cycles through the menu options. When the menu option you want is highlighted, hold the button until the selection highlights green, then let go of the button. This selects the option.

 

 

Reply