Solved

T-Mobile Internet | Blink & SimplySafe Issue

  • 26 February 2024
  • 23 replies
  • 1497 views

Badge

Has anyone cracked the code on how to connect blink’s indoor camera Sync Module to T-Mobile’s 5G Wi-Fi gateway? I have created a separate 2.4 GHz band along with the standard 2.5/5 GHz dual band. When trying to connect to Blink’s Sync Module, it’s not even registering that there’s internet. I also tried creating a less secure version of the 2.4 GHz band with only WPA/WPA2 encryption, but the Sync Module still doesn’t find the internet. I have also made sure to be on the 2.4 GHz network while trying to connect, and have power cycled both the Sync Module and Wi-Fi gateway to no end. 

As for the SimpliSafe Doorbell Camera - it’s basically the same issue. 

Any help/strategies would be greatly appreciated!

Thank you 😁

icon

Best answer by copz1998 26 February 2024, 06:16

View original

23 replies

Userlevel 5
Badge +9

@MichaelGeorge I use Blink cameras around my home with TM Home Internet, and all works well. I have an Eero Pro6 wifi router, so the Blink module connects. That said, others have had issues. The following thread has a few suggestions you can try.

Let us know how it turns out. 

 

 

Badge

@MichaelGeorge I use Blink cameras around my home with TM Home Internet, and all works well. I have an Eero Pro6 wifi router, so the Blink module connects. That said, others have had issues. The following thread has a few suggestions you can try.

Let us know how it turns out. 

 

 

Thank you @copz1998 I appreciate your feedback. I have reviewed that thread, but still trying to understand my particular dilemma. What I have noticed, and I don’t understand why, is that some users are attaching a wifi router to the gateway. Is that basically the solution in your opinion? I’m curious to know why one should hook up a separate router to the gateway. I’m not very knowledgeable with networking. All the best, Michael.

Userlevel 5
Badge +9

@MichaelGeorge so my network topology looks like this:

TM Home Internet > Eero 6 Plus wifi router/mesh > unmanaged switch. The Blink module detects the Eero SSID. The Eero detects the SSID and connects….I made the connection via the Blink app on my iPhone. 

On your Eero, does it act as a DHCP server or do you let the TM gateway dish out IP addresses? You may need to use the Network setting in the Eero and change it to “Bridge” mode. Or, you have double-NAT, which is causing conflicts with devices receiving IP addresses. 

I hope this helps. 

Badge

Thank you @copz1998. I have a lot to learn about networking (much of the details that you provided are foreign to me, but I appreciate this insight and will look into it). So far I replaced my Blink doorbell camera with a Ring doorbell camera and Ring has no problem finding the 2.4 frequency. 

I've been having the same problem. I just received my T-Mobile 5G gateway. Everything else hooks up but for some reason my blink cameras will not. I created a 2.4 Network and it still won't connect. But as soon as I go back to my AT&T it connects immediately. I shouldn't have to buy a router and connect it to my gateway to make these run. I have a 14-day trial. If I can't get it to work I'm sending this thing back. This is all on T-Mobile side and not blink. They need to fix the issue

Userlevel 5
Badge +9

@Symbal, some devices cannot connect to the gateway’s default network.  You want to leave this network alone and ADD a second network with the + sign at the bottom of the Network tab in the T-Mobile Internet app.  For this new network, set the band to 2.4 GHz and set the WPA version to WPA/WPA2.  Try connecting your device to this second network.  Use the default network for your other devices, as much as possible.

Here are the T-Mobile support instructions for how to add the second network with the app.

iOS  How to create additional Wi-Fi networks | T-Mobile Internet app | iOS | T-Mobile Support

Let us know how it works. 

I already tried this and it didn't work. I also did a factory reset on the blink module and still won't work. The only thing I didn't try was powering the gateway off and try it again. Thanks

Userlevel 5
Badge +9

@Symbal maybe power cycling the gateway will clear any cache that may be prohibiting the connection? 

My sister got hers to work so she's going to take a screenshot of her settings and send it to me. I'll let you guys know if she has anything different.

Badge

I ended up purchasing a new Ring doorbell and indoor cameras. They hooked up easily with the T-Mobile gateway. I’ve had no issues for the past month or so.

If I have to buy all new equipment I'll just go back to AT&T. I have 14 days to figure this out

I tried the power cycle. It didn't work. So I deleted the network I created and made a new one. Then I power cycled the unit again. I tried to connect and it didn't work. I've spent about 4 hours messing with this and I think I'm about done. I'm just going to return this unit before my trial expires and go back to AT&T. I'm glad I didn't cancel that before I tried this

My sister has a different unit than me. I have the new white unit and she has a black unit. I believe they're made by different manufacturers. Maybe that's the problem why mine won't connect. I'm at a loss

Userlevel 5
Badge +7

@Symbal you should be able to connect it to the second network that @copz1998 explained about 8 posts above this one. (Nice writeup 😉)

I had trouble connecting my Blink sync module, but I was successful.  I had to reset it with a paper clip. Here are Blink’s instructions:

How to Reset Your Sync Module — Blink Support (blinkforhome.com)

Nc1037 I tried all of that and still doesn't work. Do you have the white gateway or the black one

Userlevel 5
Badge +7

My gateway is the black Sagemcom, about a year old.  

I think that's the problem. The black ones will connect. These new white ones have some issue and won't connect

I might go to my local T-Mobile store and see if they'll swap this one out for an older one

@MichaelGeorge @Symbal 

****Code Cracked****
 

After reading your comments and following the recommended methods to get connected, I was unsuccessful. I created a separate network on the gateway that used 2.4 Ghz but was not able to connect. I then called blink customer service and explained the situation and was informed that my sync module FIRMWARE was out dated. In order to update it, you must unplug the sync module then insert a pen to hold the reset button down for 10-15 seconds but do not release it. Then you must plug the power source back in to the sync module while still holding the reset button until it blinks red. Once you release the button, wait for the blue light to start blinking. Now you will be able to connect your module to the network configured for the 2.4Ghz. This worked for me 100%. 
 

Good Luck!

I tried that it didn't work. I ended up getting a new sync module 2.0 for 25.00 and that worked

The reason why your Blink sync module will not connect to your T-Mobile Internet is because Even while you may be on a separate 2.4 ghz network (which it needs); your encryption is set too high. You will need to set encryption to WPA/WPA2. Once you meet the lower speed and encryption conditions, your Blink sync will connect.

@Aari335  THANK YOU! It worked!!!

Trying out the TMobile Home Internet (white gateway device) and one critical need was for my blink cameras to get connected to the network however I was having issues.  Spent an entire afternoon reading all the steps I can find and figuring them out.  Made sure password was right. Created a network only for 2.4G, did not work.  Added a Acer router and created a 2.4G just for the cameras, still did not work. Reset my sync module, however, it was still unsuccessful. Followed the steps provided by @Aari335 on how to reset the module right and this time I got all my cameras working after that firmware update.  Now I can shift my internet service provider to TMobile. 

@MichaelGeorge @Symbal 

****Code Cracked****
 

After reading your comments and following the recommended methods to get connected, I was unsuccessful. I created a separate network on the gateway that used 2.4 Ghz but was not able to connect. I then called blink customer service and explained the situation and was informed that my sync module FIRMWARE was out dated. In order to update it, you must unplug the sync module then insert a pen to hold the reset button down for 10-15 seconds but do not release it. Then you must plug the power source back in to the sync module while still holding the reset button until it blinks red. Once you release the button, wait for the blue light to start blinking. Now you will be able to connect your module to the network configured for the 2.4Ghz. This worked for me 100%. 
 

Good Luck!

THANK YOU. It worked for me too! 

Reply