Question

PlayStation Remote Play ios app

  • 24 September 2021
  • 33 replies
  • 7953 views

Userlevel 2
Badge

Sony just updated their Remote play app which enables a user the ability to log into your console over a mobile network. When I try to connect via LTE on my XS Max, I get an error. When I check my NAT type through the app on the mobile network, it returns an error failed. I think this is the problem and would really like to get this resolved. The error code is 8801e209. 


33 replies

I contacted T-Mobile support and was told that their network is "fine", not their issue, and to contact support for the PS remote app.

 

This is ridiculous.

Agree so nobody knows nothing about the issue so again download the profile or use a different cellular data connection 

An update for PS Remote play came out yesterday and it now works for me over 5G

An update for PS Remote play came out yesterday and it now works for me over 5G

I’ll try it out and see wish me luck thanks for heads up 

Well gave it a try it does connect to my PS5 enough to scroll around but data isn’t stable enough cause keep losing connection to my system when use data no problems when connected via house WiFi so not 100% just yet hopefully soon 

Don’t know if anyone is still looking for a fix, I found on iPhone 13 if you activate the VPN in settings it allows the remote play to work. No idea on Android. 

Well didn’t do all that but somehow it works now without needing a profile installed on phone or any other tricks it just connects with no issues but only keeps working if good WiFi connection or data connection

Sooo very sad it’s been a year now and T-Mobile still has yet to fix the NAT type so we can use our network to the fullest. But they can buy sprint just fix the problem or I’ll just go to Verizon or AT&T 😤😤😠🤬🙄

I have done so much research and troubleshooting. All in all, I had a friend log into my account through his phone while on AT&T mobile network and it works flawlessly. I have done everything possible from opening ports on my router, ensure my up and download speeds are sufficient, lowered all the resolution and frame rates on the app to then find out it worked fine with my friend’s Johnie through AT&T. This is just not right. 

Reply