Solved

unable to connect Chamberlain Liftmaster garage door opener (myQ app) to T-mobile 5G internet


Badge

I have been using the T-mobile home internet for a week now. It works just fine except that my Chamberlion LiftMaster garage door opener (myQ app) cannot connect to it. I would appreciate it if anyone could suggest a solution. Thanks in advance.

icon

Best answer by Reid830 20 March 2023, 05:51

View original

10 replies

After many tries , my buddy brought over his old Orbi and it worked flawlessly! I tried TPlink Deco S4 and it was not successful after trying every possible scenario. Uggg

One Fix for the win👇
NETGEAR ORBI (RBR20)

I wish TMobile would fix the solution so we wouldn’t have to buy devices to fix the solution. 
 

I also read in another forum that the TMobile Sagemcom 5688 works fine vs the KVD21 , in which I have the KVD21. Which gateway model do you have ?

Userlevel 7
Badge +15

most things your wifi will need to connect to in a home will need a 2.4Ghz connection. if it does not see it, it wont be able to connect. are you able to see both the 5Ghz and 2.4Ghz connections?

Yes. I can see 2.4 and 5 

Sadly it all worked will with the round Nokia node but the new black square node won’t connect to the liftmaster.  Tried every which way but no luck.  I moved the node close to the LM but still no go it must be a setting I can’t access on the TMobile node.  I will try a separate router plugged in and see how it goes.

I swapped this node because it is suppose to have the capability of more than one cell tower connection but cant verify this.

I linked an old ASUS router, given to me by Sprint, aeons ago, to the TMobile gateway, created a new ID and MyQ recognized it. HEALED!! No need to buy a new extender if you’re an equipment hoarder.. 😎

How do yo you connect the Orbi without an internet provider?

 

Sadly it all worked will with the round Nokia node but the new black square node won’t connect to the liftmaster.  Tried every which way but no luck.  I moved the node close to the LM but still no go it must be a setting I can’t access on the TMobile node.  I will try a separate router plugged in and see how it goes.

I swapped this node because it is suppose to have the capability of more than one cell tower connection but cant verify this.

Juse got the new updated router model# 5688w  it takes care of that problem. I went a year trying to get the old one to work

New Tmobile router model # 5688w solves this problem

I just plugged my Tp-link from before into the spare port on the back of the T Mobile brick. MyQ logged right back into the old network. 

Get the new Tmobile router model #5688w  it communicates with the Chamberlin and liftmaster garage door opener.  The older ones do not

Reply