WPA settings

  • 22 October 2023
  • 2 replies


My Kasa smart plugs and smart bulbs will only work on WPA2. My internet is set to WPA2/3, and when I go to switch to WPA2 only, it tells me that other items may not work. Can anyone tell me what may not work? Everything in my house is already set up on the WPA2/3 network. Thanks 

2 replies

Userlevel 7
Badge +15

Set it to WPA/WPA2 and ignore the warning about devices not potentially working.

Userlevel 4
Badge +5

I would not change the setting of the existing network.  Leave it set to WPA2/WPA3.  Add a second network, 2.4 GHz and WPA/WPA2.  Use that for the things that won’t connect to the first network.