Question

syncUp kids stuck in silent mode

  • 23 January 2022
  • 7 replies
  • 2933 views

Badge

My childs new watch cannot send or receive phone calls or texts from anyone except my wife and I and she cannot play any games or use the camera. When we try to play the games or use the camera it says that they cannot be used when the phone is in silent mode. Any ideas? The silent mode when you swipe down is not active, so I don’t know what the problem is.


7 replies

Sounds like school mode 

Badge

n81acc you are correct. Even though the app said her watch was not in school mode, it was. I just activated it from the app and then deactivated school mode again and that solved the problem. Thanks for the input.

The T-Mobile directions to get out of “school mode” do not work for either of my iPhones.

Go to the tracking screen and on the bottom press the book icon to enable/disable school mode:

Press this book icon to switch school mode on/off. Not the bell icon listed in direction.

 

 

Hi,  My school mode is on , but set for school days only.  On the weekends school mode is off but silent mode is still preventing us from using the camera.

 

Any ideas on how to fix?

We had 

Hi,  My school mode is on , but set for school days only.  On the weekends school mode is off but silent mode is still preventing us from using the camera.

 

Any ideas on how to fix?

We had a similar sound issue but but my son had turned the sound off.  

Not sure if this is your issue, but go to:

  1. Main Screen
  2. Swipe Down
  3. Toggle Sound on

Also if you go to the same screen and go to “Settings” there is a “Sounds” menu, where you can adjust the volume. 

 

 

https://www.t-mobile.com/support/public-files/attachments/syncup-kids-watch/SyncUP%20KIDS%20Watch%20User%20Manual.pdf

Hello,

When I call my son’s SyncUp watch phone it doesn’t ring.  It isn’t in school mode and I am an emergency contact anyway so that shouldn’t matter.  But he never picks up the call because there is literally no sound coming from the watch when a call is coming in.

Please help.  Want to be able to get in touch with him when I need to.  Thus far, I cannot.

I had this happen with my son’s watch. It wasn’t in School Mode, it wasn’t on Silent Mode, but in the settings (Scroll up & hit the “gear icon”) there’s a bar for “Sounds” at the top. When I clicked this and then selected “Volume” on the next screen, I found that the volume had been turned to “Mute”. I was able to raise the volume by drawing my finger clockwise along the white circle-shaped path, and it turned the ringer back on. 
 

In short:

-Scroll up from homepage

-Hit settings (gear in lower left)

-Select Sound (first bar)

-Select Volume (second bar)

-Raise volume by drawing finger clockwise along circular path.

 

 

Reply