Question

Windows laptop can't find T-Mobile Home Internet network... but all other devices can

  • 10 February 2021
  • 82 replies
  • 50819 views


Show first post

82 replies

Same issue as above. Have tried most of fixes (none worked) except for admin IP address to access gateway settings . Don’t see any way to change network settings when accessing using IP address. Just get generic info on device, etc. but nothing allowing changes as some above have indicated… Tmobile tech had no idea and Dell wants me to get new machine (of course) but 7-yr old Inspiron still performing very well except for this glitch.  Two afternoons of my life will never get back…

Userlevel 7
Badge +8

If you have the Arcadyan or Sagemcon gateway you cannot manage the gateway with the admin account via the web GUI. The way T-Mobile has those set you are required to manage them via the T-Mobile home internet mobile application. You download it from the respective mobile application store. The home internet application seems to work much more reliably on Android but can be difficult with Apple iOS. 

There are also some good videos on YouTube by Nater Tater. If you have not seen these you should check them out. He has very good information for working around configurations with the gateways.

Userlevel 2
Badge

Do you have both 2.4 and 5ghz broadcasting? I think some older laptops can’t see both 

I do… interesting theory. Any thoughts as to a workaround? Pretty sure I don’t want to disable either one...

Userlevel 7
Badge +16

you can take that same laptop and connect it to any other wifi source just fine though?

Userlevel 2
Badge

Yep, works just fine with every other Wi-Fi network I’ve ever tried.

Same situation

I had same issue one of my laptop wasnt connecting to 5 GHz gateway.  However connects to 2.4 GHz gateway automatically without issues.

Reply