t-mobile access point (white disk)


I just upgraded to home internet plus, and when I go to try adding an access point it does show the option but it makes it so that I can’t click on it and set it up, help.


Best answer by wenxin2009 9 May 2024, 02:14

View original

22 replies

I'm having a similar problem. I just got my gateway and mesh yesterday and I just setup my gateway but my mesh access point just stay blinking white. I been on tmobile it support for 2 hrs trying to get this to work. I'm connect to the gateway and I have internet. When I plug the ethernet cord to from the gateway to the mesh, supposedly it should turn to green but mine stays blinking white. I don't know what to do.

I’m having the same issue as Chris21206, spent an hour on with support to be told mesh was faulty and get a  new one. New mesh is doing the exact same thing and won’t connect or recognize! Any suggestions??

I had same issue where T-Life app won't allow me to “add new access point”. It turns out you don't need to add it manually in the app. Here's what I did.

  1. Plug access point device to power and connect to modem using ethernet cable.
  2. The device will show a blinking white light, implying an internal firmware update. Wait for it to finish.
  3. wait until the access point device is showing a steady green light, which implies the pairing is complete.
  4. now you can move the access point device to any preferred location. And it should work after light turns green.

I had my disk next to router and they both turned green I unplugged them and moved them and now they only blink white 

I figured it out I had to reset the disk and both connected 

How long does the firmware update take???

It only took a few mins than connected and turned green than I moved to where I wanted 

I just received the disk to increase signal- followed prompts and all it did was flash white- waited 24 hr- unplugged it- waited and white light came on solid then just flashing. I can’t stay on the phone for hours with someone speaking broken English and soft tone voice because I’m hard of hearing— what do I do to fix it?

I plugged mine into Ethernet cable and into modem and they turned green within minutes than unplugged and moved. I had to move mine a few times and also rest them to get them to work. And after a day or so the disk show up on my device list.


Did all that- shows connected on the ap but the disk is still flashing white light- and signal is no stronger than it was before.  Uggg

Did you try to reset? Put something in reset hole for about 5 seconds until it turns red than wait for it to flash white and hook Ethernet up and let it pair. It took me a while to get it figured out 

tried the reset Ttorres mentions, got disk to go red, blink white once, connected the ethernet cable and it just stays solid white, never goes to green and still not showing connected on app.  Spent 1.5hrs on phone with tech support (LOL) and got nowhere, it was if they didn’t know what “mesh” or “access point” even was.

Any other suggestions?

I’m out of ideas possibly a bad access point? You say it’s on. The list is it active? If not I’d tell them you need a new one 

Mine worked for three weeks. Afterwards it stayed / turned to solid white. T-Mobile support figured out that the “Plus” was not on my account and added the service back in. Now I am still not able to connect. A solid white light. No flashing. When I try to reset I do not get a red light. It stays white. It worked awesome for about 3 weeks. 

So far mine seems to be working but I don’t have great service where I live but otherwise it’s ok 


My mesh device worked for a few days. I unplugged it to try to move it to a better location so my security cameras could connect to it and it won't connect back to the network at all. There is a solid white light that I cannot clear no matter what. I tried resetting and the light never turns to red.  I suspect the mesh is bad.

Possibly so I had to unplug mine a few times to find a spot where they would be best for my situation and had to rest and hook back to main box with Ethernet cable to get them to pair again than unplug and move 


Unfortunately mine won't reset. No matter how many times I've tried, it comes back to a solid light white light and never goes to the red light indicating a successful reset.

Than I would try to have them replaced 

At least I know I’m not alone now. I’m on my second access point and they’ve both done the same thing where I just get a solid white light. Reset sometimes gets me a red light but it never goes back to green. I had one connected with a poor signal and I tried to move it and then it won’t work now. This time tech support decided to send me a new router but I’m convinced these access points have issues and the tech support has no clue. I really want this to work though. I’m hoping someone comes up with the fix soon…

okay so i got my mesh access point to light up green and i did that by connecting the ethernet to the gateway, but nothing has popped up on the app showing that it is connected or working and i don’t feel like the strength is any better. will it show in the app if the connection was successful? does it take time for it to show up? 

It took little time for mine to show in app and like yours it’s not very strong but it works