Question

Unable to connect Chamberlain garage door opener via 5g internet


Userlevel 1
Badge

Working through multi vendor solution to enable MyQ app to successfully connect to Tmobile home internet.  After long trouble shooting with Tmobile and Chamberlain, determined port 8883 is closed and the myq server connection requires an open 8883 port.  Neither vendor is being responsive with a solution.  


28 replies

God you read my mind and issues please keep me posted if you get a resolution to this please! Just setup my new network tonight had all my TVs up and running in 20 minutes, spent 2 hours trouble shooting my opener and nothing!

Userlevel 1
Badge

IMO, the change has to come from Chamberlain to have the MyQ server listen to open ports.  They will claim they use this port for security purposes.  Hardwired connections like ATT might be secure enough to have the port open, not so much with 5G internet using the cellular network.  I doubt T-Mobile will open the port (8883).  

The more complaints Chamberlain gets, the more likely they might take action.  Open a ticket with them.  I pointed out to the Chamberlain support tech that this issue will only grow in frequency and just marking it as a known issue wont make it go away.  

Have same problem; just wrote to Chamberlain.

I have spent hours on multiple calls to both T-Mobile and Chamberlain. Each points the finger at the other. No resolution yet! So frustrating to have a smart garage door opener that is not. 

Userlevel 1
Badge

Keep opening those tickets!:ok_hand:

Badge

Having the same issue. Both of my Chamberlain garage openers worked fine up till 36-48 hours ago and then became unreachable in the MyQ app.

 

I figured TMobile changed something, like a blocked port (i.e. 8883). 

 

To test this, I reconfigured the Garage openers to use my Verizon Hotspot and everything worked fine.

Looks like Tmobile added some filtering.

 

Please fix this or give us the ability allow exceptions on the router.

Userlevel 1
Badge

My opener has never connected to the myq server due to blocked port.  I have been on tmobile home internet for around two weeks.  

My original gateway worked well with the Chamberlain door and MyQ app. It was when the T-Mobile gateway was replaced due to its buffering and freezing issues that it no longer connected. T-Mobile claims nothing changed between the gateways. Replacement was a refurbished unit, the same model.

This is an update to my original post. 

Userlevel 1
Badge

Interestingly, this evening i can operate my garage door via myq app.  I took no action.   do any of the posters on this thread experience the same change?

Badge

Still having issues.

Configured one garage opener to use the HotSpot on my TMOBILE cell phone, the garage door works fine in MyQ app.

The other garage door thats on the TMOBILE home WiFi still doesn't work.

 

TCP 8883 is blocked either in, out or in both directions on the TMOBILE home router

I’m having the same issue since switching to T-Mobile internet. MyQ will not connect. Everything I have works fine. Aside from myQ the internet is fantastic. 
 

I spoke to Chamberlain they blamed T-Mobile router settings… which we have very basic access everything advanced is locked down. 

Userlevel 1
Badge

i spent time with T-Mobile support last Wednesday.  The tech acknowledged that the Nokia router does not have port forwarding active at this time.  there are efforts in work to address this ‘feature’ which is causing MyQ to not connect.  No ETA on the ‘fix’.  

Thanks Shivaslrons. I ended up setting one of my laptops up as hotspot and connecting that way for now. Hopefully they’ll come out with a fix soon!

I had the same issue today and upon digging further, I was able to correlate my issue to the current version of firmware on the Nokia device.  It automatically updated 23 days ago and that was exactly the same time the MyQ app was saying it was offline.

I proceeded to reboot the modem with no change.  I think learned the MyQ to a phone hotspot and it worked fine so I knew the issue was with the T-mobile ISP service.  I then tried to reconnect the MyQ to the T-mobile and it still didn’t work.

The final step that fixed my issue was to perform a factory reset (not just reboot) on the Nokia modem from T-mobile.  I am happy to report that it my garage door is back to working normally now.

Userlevel 1
Badge

Hum, over the weekend MyQ started working again as my opener connection indicator is solid green.  Still connected this morning.  I took no action with either the app nor the router.  

I am having the same issue with my smart garage. I don’t have the Chamberlain, but the Genie Aladdin. No issues connecting any of my other devices to T-mobile. My garage had no problem functioning off of the cable internet. Spent a great deal of time on the phone with both T-Mobile and Genie. Neither could figure it out. It says there is wifi available but it will not connect the device. The service is strong in the garage bc I did internet speed tests on my phone. The most frustrating thing about it was the gentleman I talked to from T Mobile had me reset my T- mobile box disconnecting EVERYTHING in my house from wifi to resolve the issue. It did nothing but cause a ton more work reconnecting everything that works. Waiting on calls back from both companies but after reading this I am starting to feel like this is an issue all around for those of us with smart garages. It needs to be resolved. I rely way to much on the functionality of the smart garage door with my kids. I tried to tell them what I was reading in the comments here but it was crickets on their end. They acted surprised. If anyone has any recommendations on how to resolve this I am all ears!! Already tried separating the combined networks. It did nothing but cause a hassle. Restarted devices/reset devices. I am at a loss. 

I had the older white box router and my MyQ garage door opener connected just fine. Then the router started acting up and the 2.4 networked gave out. I called tech support and they sent me the new grey router. Got all the smart devices in my house reconnected except the garage door opener. Called Chamberlin’s tech support and after walking me through the steps they said it’s the routers fault.

Update***** I WAS FINALLY ABLE TO CONNECT!! No one ever called me back as promised by t mobile or Aladdin Genie…however I decided to try to connect my T Mobile device to my old router I used w the previous cable Internet provider (netgear brand). It took a couple tries but it finally connected under the router. Hopefully it continues to work. I hope this helps you fellow strugglers lol 

Both my openers don't work.  I think it's not compatible with 5G.  My openers are 2.5 years old.  It was saying it only run on 2.4 ghz I think when I try to setup.  I will have to go back to CenturyLink and it's cheaper.

T-Mobile is overcharging for Home internet.  The gateway basically a basic device cannot do many things like extender and poor coverage outside of the house.  It should have been $25 or offer 2 gateways for $50, even that my garage openers still don't work..🤬

I have spent much time and research with trying to connect to MY Q/chamberlain garage door opener wifi AP since changing both my phone and internet to T Mobile.   My recent contact with a Chamberlain support person has me certain that the problem lies with security settings within the Gateway router. Reading these posts and following recommendations from both My Q and T Mobile support  , it seems most likely that it is an issue with Port 8883 being blocked.   I am unclear how to “unblock” port 8883. 

I was told by T Mobile that the Gateway settings cannot be changed as it is preset and a plug and play device.  All of my connected wifi devices are working EXCEPT the My Q app.  

Any updates on how to remedy this ?  Thanks so much!  

I found a quick easy solution for this. I have an old netgear N300 extender when I used with Comcast router to provide full house coverage. Now with t-mobile home internet router I do not need that extender anymore for coverage. I setup this extender again to create a 2.4 GHZ network for my MyQ to connect to. It worked like a charm.This 30 dollars extender will do the trick. 

I tried connecting a Netgear extender but it didn’t connect to my wifi network with the Gateway router. May I ask how you connected your extender?   

Thanks

First of all, I separated the 2.4 GHZ network from 5 GHZ network from t-mobile internet app (choose network you will see the option). All I did was to reset extender to factory default setting then I can use my laptop to connect to the extender network, and a simple configuration screen shown up. The very first step was to let me pick which WIFI network extender should connect to. I picked the 2.4 GHZ one from T-mobile home internet router. Then provided password for extender to connect. Now I have chance to pick a name for extended WIFI network. 

Now I have extender WIFI network created and be able to connect to through phone or laptop. 

I went to garage, reprogram the WIFI to connect to this extended network. Garage has no problem to connect to this network. Everything comes back green.

You might need to download a manual of your extender to find out how to reset to factory default settings and configure an extended network for use.

All MyQ needs is at configuration time to use port 8883 to connect to your router or extender to register. A router or extender works well for this purpose. But extender is cheaper and easier to place closer to garage. Mine just needs a power plug.

I purchased a new Netgear extender as recommended by T mobile and I assumed it was at factory settings but using the Netgear app, it would not connect to the netgear online set up.   I sent it back to Amazon.   I have a Nighthawk extender but it connects to the Nighthawk router which did not connect to the Gateway .   I was told by T mobile that they were not compatible, so put them back on the shelf. Which extender connected successfully?   Thanks

Reply