Question

Google blocking search



Show first post

151 replies

Userlevel 1

@KapFL Thank you for sharing those screenshots and clarifying the exact situation. I notice that you are blacking out the IP address on these screenshots and our teams are thinking that it has something to do with that specifically. Would you be able to send me a DM with the IP address that shows when you are seeing this? Since we have dynamic IPs, it is really important for us to understand which are leading to issues. 

Rebooted a few times to get some more IPs for you. 

 

Userlevel 7
Badge +13

@qraqson They are greatly appreciated! 

Userlevel 7
Badge +13

Happening in Ohio also.  We get our IP addresses from Detroit it appears. This was before I rebooted but it keeps coming back.  I do not have same IP now.  All IP I have gotten and have this issue are in the 172.58.xxx.xxx range.

 

Good eye noticing a trend with the IPs that are having the issue. I can pass this along. Thanks! 

same issue here in New Orleans

 

Userlevel 1
Badge

As an FYI, there is a slight difference with mine.  Mine is a 172.59.XXX.XXX. 

I just found this thread, and wanted to add my experience regarding this issue. As of this past Monday, I am no longer a T-Mobile 5G Home Internet customer. I tried it for almost exactly 6 months. Among many issues that ultimately led to my decision to cancel, was this one.

My phone would ask me this captcha a few times a day. It would only occur when I search on Google on my Firefox browser. I did not try it with other browsers. I believe the issue only began about a month ago. I think it occurred once on my home computer in that time.

I didn’t think to screenshot whenever it occurred. I searched the text once early on when it started and not many results existed at the time. I searched the IP address (172.59.65.60), which shows a registration in Jacksonville to T-Mobile. I figured it was a T-Mobile issue and then went on with my life as a human.

In case this issue is location-based, it occurred in Gainesville, FL. I hope this helps and eventually I return to this product when it improves. Even though the price of Cox is way too high, I prioritize having a consistent connection with no latency issues, especially during heavy traffic times, such as in the evening.

Same here just got it Rayville Louisiana. TMHI 

If you have not already, it might be a good idea to call T-Mobile support as well to make sure a ticket is opened.

I called and of course, they blamed Google, said they never heard of a problem like this, and there was nothing they could do.

I made them open a support ticket.

I have had the problem since August with lots of different IPs.

Userlevel 3
Badge

It happened again and is associated with the same IP Address. I will try to reboot my gateway. 

 

Maybe the algorithm and page is legit and we're all robots. 👾

I started receiving this scrutiny back in August as well. Happens every time the IP address changes. 

To be honest, T-Mobile should be embarrassed. Stop with the excuse that this happens to other providers. That matters nothing. If it’s happening it means you’re network is doing something that’s pissing google off, or something is not configured correctly.  Maybe, too, if you stop cycling your IP addresses several times a day. Perhaps if you assign your IP addresses to the local region they’re handed out to instead of me, for example, who has residence in Florida yet my IP is based in the state of Washington. 

Seriously, fix your stuff.. 

I Hate AT&T but they don’t have this issue. I HATE Comcrap but this never happened either. 

It’s time you jump on this. 

Issues like this should have been resolved  in no more than 24 hours and this has been going on now for several months. 

This is not your best look. 

Clicking the box is one thing, but I’ll be damned if I’m clicking on yellow school busses. Kamala Harris may like a yellow school bus, but they piss me off. 

This happened to me today on my iPhone and I’m not sure how to even fix this issue as I’m on cellular service and not even connected to Wi-Fi. It won’t even allow me to click the “I’m not a robot”

I’ve running into the same issue as well, in SW Michigan, for several days, on all devices (iphones, Macs, Windows) connecting through my tmobile gateway…. 

Have not had any issues while devices are using competitors’ networks.

(Issue happens specifically when going to google.com services (search, maps, etc.)

I wonder if this is national or just focused more in one part of the country.  I’m located in the NorthWest panhandle of FL (new Pensacola).  I see a New Orleans, an Ohio, and a Shreveport LA.   

I’m in Louisiana. I really dislike having to bring this up but, is everyone here a Republican? Not saying that’s why, yet, just want to rule it out. 
 

I’ve been dealing with it for about a week now. All devices in the home and T Mobile internet and phone service. Hasn’t happened to me while away from the home. 

You’re joking right? Please tell me you’re joking. Republicans are not being censored or discriminated against anymore than anyone else we are all being infringed on somewhat regardless of political affiliation and always will be. You guys just post so much disinformation these days it has to be filtered somewhat to keep from dumbing down the population worse than it is or causing mass confusion from things completely unrelated to each other. Trump being a criminal doesn’t mean republicans are being branded as criminals by google get a grip.

 

Still having the same issue here north of New Orleans for what it's worth. I have tried most of the workarounds: dumping my cache, restarting, etc. Pretty much only using a VPN works now. 

Userlevel 1

We stopped getting the captchas a couple days ago and haven’t seen it since. Hoping it stays this way - it was about time.

Userlevel 1

We stopped getting the captchas a couple days ago and haven’t seen it since. Hoping it stays this way - it was about time.

I stopped getting the captcha a few days ago, didn’t want to come here and say anything because I didn’t want to jinx myself until I was absolutely sure it was gone for good, but it seems like they must have finally fixed it! Fingers crossed that it doesn’t return.

I am having the same problem here in SW MS, 90 miles north of New Orleans. 

Userlevel 1

Today is the first day I haven’t gotten the error … yet

Same issue is happening with Orbi Mesh system.

This is most definitely a t-mobile problem that they need to address. Why aren’t they addressing the problem???

Everything had been working fine for months… tmobile tech said they didn’t even know what a mesh system was when called, lol!

Nearly 2 weeks later and I'm still getting this message. Technical support keeps giving me the complete runaround. T-Mobile doesn't give two sh*ts about their customers until their bill is late.

I had this problem in Jan then after some time it went away. Now it’s back. Did my IP change when I rebooted my router? Does TM have a fix?

 

Same issues in Gainesville, FL

First time experiencing this issue on one of my devices today. I have multiple ISPs, the TMO home internet is the only GW I experienced this problem with, but only 1 device (android phone) had this issue. The other devices (tablets, laptops) were not getting the google treatment. Talked to support, did a GW sync and then network reset on the android, which resolved the problem. Hoping this is a solid fix (not a temp workaround). Sad to see everyone’s repeat troubles. I know it’s a pain and time consuming to go through support, but it gives them details on impacted GWs and end-devices for work on longterm resolution. Def unfortunate issue.

Same issue here and is getting aggravating :( 

Reply