Solved

Not Receiving calls and delayed text messages

  • 15 March 2018
  • 80 replies
  • 23292 views

Hi all, trying to find a resoultion to this issue that's been happening for the past 5 months. My phone is an unlocked HTC u11.

Randomly I will not receive calls when I have full bars. It doesn't show up as a missed call or anything. The person will message me on another messenger and when I call them back I usually get a bunch of text messages time-stamped from the past hour that I have also missed.

I will also randomly receive voicemails with no missed calls indicating that again, I've missed a call but it does not show up in my notifications .

I've tried all the resetting everything on my phone, I've disabled wifi calling and volte but the problem persists. Has anyone experienced this and had it fixed?

icon

Best answer by tmo_mike_c 10 October 2018, 21:23

View original

80 replies

Same issues here in Northern Virginia. I see new voicemails with no call. If I make an outbound call I will get a bunch of backlogged text messages.

Thanks a lot Njeri. That is great to hear.

@sknishereC

I switched to Verizon about 1 week ago and honestly it's like all my issues stopped in less than 3hrs. I was back to getting calls and texts  and everything. You won't regret it, just switch.

Just got off the phone with tech team and they don't have a solution. I've had this problem for three months now. Turning off/on airplane mode every couple of hours is not a solution. Anyone with a solution??

Can someone confirm that switching to another network solved this issue? Just want to be sure this is not a phone hardware/software issue. 

Crazy to see that people are experiencing the same issue even 4 years ago. I have been having the same problem for 3 months now. At first I thought i was going insane when I replied to messages I'd receive at home only to be told they had sent the message 3 days before!! And I can't seem to get phonecalls, everything goes to voicemail even when I'm sitting right next to the phone and looking at it as someone calls. I have a Samsung A52. Honestly, I think it's time to say goodbye

I’m on a family plan with my parents. Many of our contacts are shared between us, like my siblings and other family members. Today my mom asked me if I called her at a certain time but I didn’t. Her phone said I called her. I noticed three missed calls from my sister. I asked my sister and she said she didn’t call me. I want to know when I’m getting a call and when I missed one. I don’t need to know if my parents are getting calls or missing them on their phones. 

Definitely still an issue.  I had this constantly on my OnePlus 8T (bought from T-Mobile) and after two SIM card changes (i.e. tried 3 different SIM cards on the phone), T Mobile checking the towers (whatever that means - all looked good on their end) and even doing a warranty replacement (T-Mobile charged me $20), I finally got fed up and decided to cut my losses (still have over a year left on EIP).  I bought a Pixel 6 from T-Mobile and, earlier today, someone called me and the phone call only came through on the Digits app on another line but did not come through on my Pixel 6.  I tried to call back on my Pixel 6 and the call would not go through (I had Wifi Calling enabled).  I had to toggle Airplane Mode on and off to reconnect to the network and place the call.  Very frustrating.

Badge

Same issue … I see the reply is marked as resolved two years ago but it’s not.

At random, even though the phone shows it is connected, people calling me will get in the voice mail, and I won’t get any notice somebody has called neither the ring nor a voicemail message for hours. I changed the sim, I restarted the phone, spoked with the technician - same thing.  Looking for a solution got me here only to see people had similar issue even two years ago.

switching on either WI-FI calling or VoLTE seems to fix the issue. It will be great if technicians suggest those options before making users factory reset their phones.

I have an unlocked LG G6.

What do you mean by switching on Wi-Fi calling fixes it? Do you mean toggling it ‘resets’ the problem or that leaving it on prevents the problem from happening? Thx

Same issue … I see the reply is marked as resolved two years ago but it’s not.

At random, even though the phone shows it is connected, people calling me will get in the voice mail, and I won’t get any notice somebody has called neither the ring nor a voicemail message for hours. I changed the sim, I restarted the phone, spoked with the technician - same thing.  Looking for a solution got me here only to see people had similar issue even two years ago.

switching on either WI-FI calling or VoLTE seems to fix the issue. It will be great if technicians suggest those options before making users factory reset their phones.

I have an unlocked LG G6.

Userlevel 6
Badge +15

We know it's super important to get calling and delayed messaging issues like this resolved. Issues like those can be caused by another of issues but we do have some troubleshooting steps you can follow that'll help. Our Can't call, dropped calls, & other calling issues is the best place to start for resolving issues with incoming calls going directly to voicemail. You can use our Text message troubleshooting for some helpful steps with delayed messages. If you're using a Non-T-Mobile device, you'll want to place your SIM into a T-Mobile supported device to see if the issues continue. If they only happen only in the Non-T-Mobile device, a last resort will be resetting the phone. For T-Mobile branded devices, please follow the steps in the links above, and Community-2153​ and have our Team of Experts or T-Force team to file a Trouble Ticket. Thanks everyone.

Same issues here, have a Pixel 2,  LG v20 ,ZTE BladeXmax , LG G4  and Nexus 5x.

Sometimes I'll call my daughter's phone and I go straight to voicemail other times, it will just say calling but no ringing. Ex-wife called last night 3 of our phones and only the LG v20 received it (only TMobile branded phone). I noticed this issue about ~1 to 2 months ago.

Exact same problem here, Tmo acted surprised when I called them about it - then they tried to imply that they would not support my unlocked phone, it was the phone's fault they said. Miss calls constantly. Friends and business contacts try to call and get a message that they can't connect, or it says it's connected and doesn't ring through. I will be holding my phone and suddenly I will have three new voicemails, with no missed call alerts and zero rings. Missed two important client calls and three calls from my doctor in the past two days alone. This is insane.

Badge

I purchased the Alcatel Go flip from Tmobile earlier this year and noticed right away calls would seldom ring through but go to voice mail, even when I had a good signal.  I thought maybe it was the phone itself as there are reviews for this model indicating others having the same problem.  Maybe it's not the phone after all.

I've also received voice mails but had no missed call notifications.  Yesterday I had a voice mail notice show up but the message had actually been left the day before, at a time when I had my phone with me and it was turned on but didn't ring.  I had checked my phone periodically the day of the message and there was no indication of a voice mail until the following day.   So far texting seems to be working ok but I don't use it all that much.

Another odd thing is I used to get a full set of signal bars at my house but now find myself having to walk around to get two or more.  Strange.  I've been with Tmobile since 2007 and rarely had any problems until this year. 

Nope, I have a T-mobile branded SGS6e (bought directly from T-mobile), and still have all the same symptoms as described.

Can't claim to know that much about cell phone bands, just the comparison I posted. Possibly you could check the bands on you Note to see if consisten with what I've found.

Confusing part is that models for different areas of the world have different bands. I used this site plus the Honor  and Lumia support site

https://www.frequencycheck.com/

Because of different varieties of the same phone,you need to find the model number of the phone, e.g. Honor 6x is BLN-L24. For most phones it's in settings/about phone

There's also this page listing the phones with latest TMO bands  T-Mobile B71 Phones

Thanks a lot for detailed summary of your findings. I have Honor 6x then I bought Note 8 (international dual sim model). Both are problematic.

I thnk you are correct in believing tha it i only happening on non-Tmo branded phones

I believe it is happening on phones that do not have all the bands T-Mo is using now. I suspect they changed them in expansion of the network.

Had an Honor 6x which worked fine up until ealier this year.

Honor bands: LTE: 2, 4, 5, 7, 12, 17 Bands

After no resolution, I filed a complaint with the FCC to see if that would escalate the issue. Was contacted immediately by a nice lady supposed to be connected with the president's office. She said the engineers asked if I could switch the sim from the Honor to another phone. The only other phone I had was a several year old Lumia 950xl (Australian Model) I did the switch and the problem did go away on that number. Unfortunately, the Honor still has the problem even tho it has a different number now, as does my wife's.

Did some checking on the Lumia to see what the difference was. The Lumia's bands are:

LTE band 1(2100), 2(1900), 3(1800), 4(1700/2100), 5(850), 7(2600), 8(900), 12(700), 17(700), 20 (800), 28(700), 38(2600), 40(2300)

The additional bands on the Lumia are 17(700), 20 (800), 28(700), 38(2600), 40(2300).

As somethin0g of a consolation, TpMo sent me an LG Stylo 4. It only has 2GB ram but is nevertheless pretty fast and has the latest version of Android, plus more bells and whistles, e.g. wifi calling and some android thing that sounds like Apple Face Time.  I have tried setting it up for my wife, but she still wants her old Honor even tho it still has a problem 😥  The Stylo bands are:

LTE: 1, 2, 3, 4, 5, 7, 12, 13, 20, 38, 41, 66, 71

Comparing the Lumia, Honor and Stylo, it looks like the bands missing on the Honor and present on both the Lumia and Stylo are 20 and 38 so I suspect lack of those bands are the cause of the problem. Can others check their phones' bands for comparison?

There seems to be something magic about 20 and 38 which eliminate the problem.. 66 and 71 get the latest T-Mo features, but they don't seem to be required to eliminate the problem we are discussing as the Lumia 950XL doesn't experience the problem  and doesn't have those bands.  I wish the engineers would be a little more helpful it figuring this out. It has to be hurting T-Mo's reputation as some of the people in this thread have switched. My daughter was on our plan and left.

I myself was thinking of trying Consumer Cellular as they got good ratings on Consumer Reports and supposedly used the ATT network. But then I read that they had started using the T-Mo network also, so that wouldn't help.

I'm only still here as we have 4 lines for $100 and have two phone without the problem. Others might not be so lucky

Same thing happening with me for the last 9 months.

Is it only happening with non T-Mobile phones (phones purchased else where )?

I moved from AT&T to T-Mobile and the same issue has persisted since the move to T-mobile. Me and my wife have One Plus 3 and One Plus One and caller often complain that they reach our voice mails directly without any ring. We do receive voice mails sometimes, but not always. It;s really annoying and despite communicating with the tech guys no resolution so far. Note that we used the same phones with AT&T and never cames across this issue. I have tried switching bands, choosing only 3G and 2G networks, but the same issue persists. My wife has not been able to setup banking alerts as she would never receive authentications codes from her bank. Not sure how long I would continue with this, but I wish i hadn't made the move from AT&T.

I have been experiencing this issue today all day. Multiple people called my wife to see why i was not answering the phone nor replying back to texts. I restarted the phone multiple times, removed the sim, reinserted sim, restarted the phone and the issue continues. I call myself from my landline and i am not able to receive the call. I went to the T-mobile site, had to reset my password to get in, and texted myself a temp password to test. It was 10 minutes before it came in and i received the message 6 times.  Same password - same timestamp.

I powered down phone, inserted sim into a different phone that i have and although I could make calls, i still could not receive calls on a totally different phone. No text messages either. Working for almost 30 years in telecom, i am now certain this is not a phone issue and feel pretty confident that this is a network issue. It cant be my account because all other phones in the account work properly.

T-Mobile, can you advise if there is a network issue or if there is an existing ticket open to your network engineers?

Same problem with my phone.  It just started 2-3 months ago for me.  Delayed texts, phone won't ring when someone calls, no missed call notification, long delay when i try to call out.  I thought maybe i need a new phone... maybe i need a new phone service carrier.  It's terrible!  My wife works across the street from our house and today she tries to call me... I'm at the house... no call received!  So she tries to text me... got the text 1/2 hour later!  NOT COOL!

Yeah this sucks. I was primary on-call tonight. Because I've missed calls in the past I added all my family's numbers to be called on Pager Duty. Tonight I got paged. First two phones didn't get called but the third did. Only problem was the 3rd phone was 2 miles away. And since the 3rd phone couldn't forward the call to 1st or 2nd phones, I didn't acknowledge the page. Thanks T-Mobile. I don't remember this being a problem on other networks. Will advise others about this issue until it's resolved.

I have the same thing happen to me. I received an emergency text from my work via Hangouts (my back-up) concerning a closing wrt hurricane Florence. The text on my i-phone via T-Mobile did not show up (my primary alert phone)! I tried calling my i-phone from another phone and it wouldn't ring. Then I called that other phone from my i-phone and it went thru and then the text showed up. With the hurricane approaching, T-mobile needs to clean up their problems with their network! It is not acceptable that people can be reached by phone or text!

From a week of experimentation, I can agree with you that the phone returns to an online-like state, where texts and calls from others will immediately appear, by sending a text or a call, whether that be a text/call to yourself or another person. However, the phone remains in that state for varying periods of time, anywhere from around 2 to 6 hours. Then, I would have to text/call in order to return to that state. Otherwise, I would receive delayed texts and fail to receive calls.

At least for my experiments, turning on/off airplane mode or connecting to 4G also returns the phone to that state. I have not tried leaving 4G on or disconnecting 4G to determine if it fixes the issue. I conclude that the phone reconnects to the network in some way from performing these actions.

Not sure when t-mobil will fix this. Lately customer service told me to delete old messages to make room for new(never received) messages, DIDN'T WORK.

Will they take action when people loose important calls from loved ones, calls from work or a doctor missing calls from patients, a businessman never receiving calls from customers?

Wondering if t-mobil will reimburse people who lose patients/business because of issues with their network or when t-mobil starts getting sued in such cases?

Seriously thinking about emailing the CEO, found his email on twitter(link below), hoping the address is correct and he gets the email. Maybe others should email him too.

John Legere on Twitter: "Email me John.legere@t-mobile.com… "

Reply