Question

phone won't ring calls go straight to voice mail

  • 9 February 2016
  • 44 replies
  • 61446 views

My phone won't ring when calls are coming it goes straight to voice mail.


44 replies

Have been having the same problem with my phone lately.

Same problem for 2-3 weeks. No ring. Goes right to voicemail. Tried rebooting. Tried Safe Mode. Tried turning off Wi-Fi. Nothing works. No ring tone. Goes right to voicemail. Do not disturb is off. Forwarding is off. Night mode is off. T-Mobile 1st-level phone support person had no ideas. He transferred me to higher-level support. They had me reset the network settings on my phone. Then they tried to reset my call forwarding feature using ##004# dial code, but kept getting “invalid MMI code.” Then he had me do a long pattern reset **61*18056377243**10# which did reset my call forwarding, and recovered my ring tone, but the ring time was too short, so he increased the ring time to 25 seconds using code **61*18056377243**25#  ----- and now everything is back to normal.

Apparently, an Android / Samsung / TMobile automatic software update 2-3 weeks ago messed some things up.

Same issue happens to me with two different phones. 

 I just upgraded to my Note20 5G Ultra which i thought would fix the issue but NOPE. 

The only way i find that it will temporarily fix the issue is to turn airplane mode on then back off. The phone will accept calls for a few hours then again, i start seeing voicemails with nothing in my missed calls list.

Userlevel 4
Badge +9

You know, this leaves two possibilities...either there is a setting/app interfering with your calls that was transferred from your old phone OR something is set incorrectly on your account. Try Safe Mode to shut down all 3rd party apps. If that doesn’t work, go deep checking ALL your phone settings. If you find nothing helps, call Tmobile & talk to a tech about any possible settings (even legacy settings) that might cause your issues.

The problem with going straight to voice mail could be lack of sufficient equipment at the cell tower,  if equipment to ring the phone is busy ringing other phones it may force the new call to go to voicemail.  I worked for AT&T and I know there are limitations on equipment or lack of sufficient equipment to handle calls. 

Thanks. That fixed my issue!

Caller can hear my line ring, but I don’t hear the phone ring.

I tried setting Network Mode without 4G - it worked for me.

Same problem for 2-3 weeks. No ring. Goes right to voicemail. Tried rebooting. Tried Safe Mode. Tried turning off Wi-Fi. Nothing works. No ring tone. Goes right to voicemail. Do not disturb is off. Forwarding is off. Night mode is off. T-Mobile 1st-level phone support person had no ideas. He transferred me to higher-level support. They had me reset the network settings on my phone. Then they tried to reset my call forwarding feature using ##004# dial code, but kept getting “invalid MMI code.” Then he had me do a long pattern reset **61*18056377243**10# which did reset my call forwarding, and recovered my ring tone, but the ring time was too short, so he increased the ring time to 25 seconds using code **61*18056377243**25#  ----- and now everything is back to normal.

Apparently, an Android / Samsung / TMobile automatic software update 2-3 weeks ago messed some things up.

I had the exact same problem as everyone else and this worked immediately! My phone blew up with a bunch of text/phone calls cause I was trying to verify using 2-factor and nothing was coming through. Dialed **61*18056377243**25# and everything was fixed.

 

Thanks so much!

Switching from 4G to 2G worked for me!!! Try this. Hope it helps!

My phone won't ring when calls are coming it goes straight to voice mail.

My fiancée and I were having this problem, along with texts and voicemail notifications not going through for hours. Here's what worked for *us* (Galaxy S10+):

- Go into Settings/Connections/Mobile Networks,

- Turn OFF VoLTE.

- Leave "Nework Mode" set to "LTE/3g/2G (autoconnect)

This fixed *all* our problems, even though we are not using Samsung's native phone or texting apps.

I hope this helps.

Thanks! I fixed this on my partner’s phone by having him call ##40# on his iPhone. Before that when anyone tried to call him it would just go straight to voicemail. Once it was working again, he tried calling code **61*18056377243**10# that someone else posted which is supposed to do the same but also let you change the number of seconds of ringing before it goes to voicemail (the last 2 digits in that code), but that made the straight to voicemail problem come back. So he called ##40# again which fixed it again.

Call forwarding turned out to be my issue. Something had set it to always forward and cleared the other forwarding options. T-Mobile support didn’t include checking this in their troubleshooting steps.

 

I don’t know how long this has been happening to me, but at least a year. I even bought a new phone thinking that was the problem. But yesterday my boss tried calling and then texted to tell me he was going straight to voicemail so apparently it hasn’t been fixed. I guess it’s just T-Mobile and who knows how many important calls I’ve missed. 

On Pixel 6a:

GO TO:

Settings > Network & Internet > SIMS > Preferred Network Type > 2G or 3G

Check by calling phone to see if it rings.

Calls Rang & went thru with 2G or 3G. Calls did not go thru using LTE or 5G.

 

 

I’m having the same problem. Rebooting the phone does nothing. I’ve never had this problem with other carriers. Clearly T-Mobile doesn't know what to do here and they are DOING NOTHING to fix it. Looking at dumping T-Mobile and going with someone else.

I am having the same problem! Only certain people were able to call through. I missed so many calls! I had random voicemails with no missed calls. Call forwarding is not on, I have service. Not sure what the issue is but this is the first time in about a year that I had T-Mobile that I had this issue. I’m quite annoyed.

 

and I have an iPhone. You’d think that would matter even FaceTime don’t work sometimes!

My parents experienced this issue recently, and it turned out that they had accidentally blocked me. So anyone else could call/text them, but if I did, it would go straight to voice mail. Because they almost never receive calls on their cell phone from anyone, none of us realized that it was an issue specific to me rather than a general “not receiving calls” issue.

For iPhone, you can see the list of contacts/numbers that are blocked via Settings → Phone → Blocked Contacts and then add/remove entries as desired. Alternatively, if you’re seeing an issue with a particular contact, go to their entry in your Contacts list and at the very bottom of the details there will be a link to “Block this Caller” (indicating that the contact is currently not blocked) or “Unblock this caller” (indicating that the contact is currently blocked).

 

@Xxcolleenxx91 , this might be your issue, too.

I’ve been plagued by the same problem for months since I switched to T-Mobile.    Customer service has been totally not helpful.  When it happens I’ve received a text that the call has gone directly to voice mail from my contact.  They try again and this time it goes thru.  It’s very inconsistant.   Has to be a T-Mobile tower issue.  Not enough bandwith for all the activity.  Strange that this has been going on for years with no resolution.  I will be leaving T-Mobile shortly.  Cheapest is not always the best!

Just to share with you, it may help. On Pixel 6a, you set

Settings > Network & Internet > SIMS > Preferred Network Type > 5G (recommended)

and scroll to the end in [Access Point Names] check both

[Allow 2G] and [Vo5G]

I guess your voice is going through Vo5G now but you did not enable it, your phone still uses 2G, 3G and 4G/VoLTE for voice. I don’t see anyone would like to limit your phone to 2G, 3G or 4G networks because of voice call. In stead, you should enable Vo5G and use 5G networks.

Reply